Aktuelle Zeit: Mi 8. Apr 2020, 23:23

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste
Autor Nachricht
BeitragVerfasst: Mi 12. Aug 2015, 00:42 
Offline
Benutzeravatar

Registriert: Di 19. Nov 2013, 16:32
Beiträge: 3331
Hi Leute,

ich erhoffe mir heute mal wieder eure Hilfe. Ich habe mir vor Kurzem einen M42-Adapter gekauft, um entsprechende Objektive an meine K-30 anschließen zu können. Es handelt sich um einen, der auch die Fokussierung auf Unendlich erhalten soll, nämlich . Soweit, so gut.
Dann ersteigerte ich ein 135mm f/2.8 "Auto Tele Eximar" mit M42-Anschluss. Es hat einen Schiebeschalter, mit dem man zwischen "M" und "A" umschalten kann. Steht er auf "M", so wird sofort abgeblendet, bei "A"-Position erst, wenn der Stift hinten am Objektiv gedrückt wird.
Ich stelle das Objektiv auf "M", da sonst nur mit Offenblende fotografiert werden könnte.

Nun zwei Beobachtungen: fokussiere ich mit Hilfe des Suchers und löse aus, wenn der Fokus-Indikator aufleuchtet und der zentrale Fokuspunkt leuchtet und gleichzeitig ein Pieps zur Bestätigung kommt, so liegt der Fokus tatsächlich kräftig daneben. AF-Feinjustierung auf -10 gab eine leichte Annäherung an die korrekte Einstellung, aber noch deutlich daneben. Mit Hilfe von Live-View kann ich wunderbar scharf stellen und die Bilder werden dann auch scharf. Vergleiche ich dann die Einstellung des Fokusrings mit der Einstellung, bei der der Fokus über den Sucher erkannt wird, so ist das eine deutlich andere Position. Liegt das daran, dass der Adapter vielleicht doch nicht "Unendlich" kann und entsprechend auch die Fokussierung über den kompletten Entfernungsbereich in der Form daneben liegt, dass die Fokussierhilfe über den Sucher scheitert?

Weiterhin habe ich festgestellt, dass bei identischer Belichtungsmethode (Spot oder auch mittenbetont) die Verschlusszeiten im Av-Modus deutlich abweichen. Auch die Bilder sind natürlich dann unterschiedlich hell. Per Sucher sind sie zu dunkel, per LiveView passt es.
Beispiele:
Sucher --> 1/40, LiveView --> 1/6 (=8/3 Belichtungsstufen)
Sucher --> 1/8, LiveView --> 0,6" (= 7/3 Belichtungsstufen)
Also anhand dieser beiden Belichtungsmessungen wären das im Schnitt 2,5 Belichtungsstufen, die die Messung über den Sucher zu dunkel ausfällt.

Kann mir jemand diese beiden Phänomene erklären? Mit dem Objektiv nur über LiveView zu fotografieren wäre etwas ungünstig. :(

_________________
Grüße vom Dunkelmann :hat:


______________

______________

"Licht wird völlig überbewertet." (unbekannter Autor)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 07:14 
Offline
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:08
Beiträge: 19031
Wohnort: Nonnenhorn- Bodensee
Moin Frank,

zu diesem Thema hatte ich schon mal was geschrieben- finde es nicht auf die Schnelle.
Ich selbst besitze viele M42er Schätzchen und habe mir dafür 2 Originaladapter von Pentax / damals noch knapp 30 €, die derzeit aber zwischen 60-70 € kosten- und drei Fremdhersteller besorgt.
Nur soviel vorab- alles andere als die Originalen kannst in die Tonne schmeißen- hier bewegen wir uns im µ- Bereich was das Auflagenmaß anbelangt.
Muss dir nicht erklären wie wichtig dieses Maß ist- entscheidet letztendlich ab ein Objektiv *perfekt/genau* im Unendlichen, ohne LiveView scharfstellen kann- die früheren K10/K20 konnten dies ja nicht.
Bei den Fremdadaptern habe ich mir dann so beholfen und habe Plan geschliffen- dann ging's so halbwegs, aber sonst.......
Es gibt noch wunderbare M42er Linsen die es Wert sind sich einen Originaladapter zu besorgen.

Hier mal zwei Bilder die mal gemacht habe wie die Unterschiede sind.

Bild

Bild

Mag sein dass es heute Bessere gibt- wirklich glauben kann ichs bei dem Preis nicht. :no:

LG
Ernst

_________________
http://www.digital-photogalerie.de
*Nichts hat mehr Bestand als die Vergangenheit*


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 08:25 
Offline
Benutzeravatar

Registriert: Sa 14. Jun 2014, 13:27
Beiträge: 2201
Ich hatte schon ähnliche Probleme mit M42 Objektiven. Ich habs dann öfter so gemacht, dass ich fürs Fokussieren auf Offenblende ging und erst nachher abblendete... Hatte das Gefühl so exaktere Fokuswerte zu bekommen.
Bei der Belichtung hab ich schlussendlich einfach eine Belichtungskorrektur eingestellt.

Ich denke für die Kamera ist es sicher schwieriger durch abgeblendete Objektive zu messen, während ja eigentlich alles auf Offenblendemessung eingestellt ist.
Gruss Christa


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 09:14 
Offline
Benutzeravatar

Registriert: Mi 30. Mai 2012, 12:28
Beiträge: 4349
Wohnort: im schönen Wetter
coucou33 hat geschrieben:
Ich hatte schon ähnliche Probleme mit M42 Objektiven. Ich habs dann öfter so gemacht, dass ich fürs Fokussieren auf Offenblende ging und erst nachher abblendete... Hatte das Gefühl so exaktere Fokuswerte zu bekommen.
Bei der Belichtung hab ich schlussendlich einfach eine Belichtungskorrektur eingestellt.

Ich denke für die Kamera ist es sicher schwieriger durch abgeblendete Objektive zu messen, während ja eigentlich alles auf Offenblendemessung eingestellt ist.
Gruss Christa


so halte ich es auch mit M42 Objktiven. Nach vielen Versuchen mit zwei Fremdherstelleradaptern, verbunden mit Gefummel und Ärger beim Objektivwechsel hab ich mir dann vor 2oder 3 Jahren den org. Pentax Adapter geleistet. Damit war aller Ärger vorbei. Ich denke auch , dass es mit dem Fokus recht gut passt in Verbindung mit dem org. Petax Adapter. Da bin ich ganz bei @ErnstK. Ich meine, dieses war das letzte Objektiv mit M42 Gewinde, wozu ich hier Bilder einstellte..

40456504nx51499/lens-clubs-f46/tair-3a-300mm-f45-lens-club-t13896.html#p250997

Mit dem Liveview arbeite ich eigentlich nie.

_________________
Schöne Grüße
Burkhard


Pentax....what else? !


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 09:28 
Offline
KMP Team
Benutzeravatar

Registriert: So 23. Dez 2012, 00:17
Beiträge: 3361
Wenn auf der Mattscheibe im Sucher nach dem Augeneindruck (und nicht nach dem Bestätigungspiepser) auf maximale Schärfe eingestellt wurde, dann sollte bei korrektem Sitz der Mattscheibe auch auf dem Sensor die maximale Schärfe vorliegen. Wenn nicht, müsste eigentlich die Suchermattscheibe korrigiert werden. Für diese Aktion geht mbMn nichts über eine gut justierte 'Schnibi' oder LV.
Mit einem Altglas (M42er Steinheil Tele BV Cassarit 1:3.5/100mm) habe ich selbst mit LV massive Probleme mit der Fokussierung ... weiß der Kuckuck warum. Möglicherweise weil das Glas bei voller Öffnung SEHR weich ist.
Nun gut. Es kann also auch mit dem Objektiv zu tun haben, aber ich tippe auf eine Problematik im Bereich AF-Modul / Suchermattscheibe.
Wie stellt sich das Ganze denn dar, wenn Du ein AF-Objektiv draufsetzt, aber mit MF arbeitest? Was ist mit manuellen PK-Gläsern? Irgendwie will mir nicht in den Kopf, was für negative Auswirkungen in dieser Hinsicht (außer auf den einzustellenden Fokusbereich natürlich) ein etwas abweichender Adapter haben soll.

Belichtung messe ich bei Altglas üblicherweise per M und grüner Taste.

VLG
Stephan

_________________
VLG
Stephan


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 12:23 
Offline
Benutzeravatar

Registriert: Di 19. Nov 2013, 16:32
Beiträge: 3331
Danke schon mal für die zahlreichen Antworten. :)

@Ernst: mir ist klar, dass kleine Abweichungen in Abständen eine Wirkung haben. Allerdings scheint es mir nicht plausibel, dass gerade die Stärke der Adapterseite, die in Richtung Kamera zeigt, relavant sein sollte. Ob diese drei "Flossen" (keine Ahnung, wie man die am Bajonett nennt) nun minimal dicker oder dünner sind, spielt doch gar keine Rolle. Lediglich interessant sein sollte, ob die Oberfläche, an die das M42-Objektiv angeschraubt wird, plan mit dem Bajonettanschluss abschließt, oder übersehe ich da etwas? Wenn wir an dieser Fläche von µm reden, dann habe ich doch eine Ungenauigkeit schon allein dadurch, dass ich das Objektiv im Gewinde vielleicht etwas fester oder weniger fest einschraube, oder?
Und es geht ja auch gar nicht um die Unendlichkeitseinstellung in meinem Fall. Ich habe diese Tests im Bereich der Mindestdistanz von ca. 2,5 Metern gemacht. Außerdem beantwortet das nun auch gar nicht die Problematik mit der Belichtungsmessung. Die hat doch vermutlich nichts mit dem Adapter zu tun, wenn sie über LiveView korrekt ist und über den Sucher nicht. Hast du dazu eine Idee?

@Christa: ich habe das Problem vor allem bei Offenblende. Abgeblendet ist das nicht so auffällig durch die größere Schärfentiefe. Also ich stelle das Objektiv auf Offenblende, schaue durch den Sucher, drehe am Fokusring, bis der Fokusindikator leuchtet. Dabei sehe ich schon mit bloßem Auge, dass dies nicht die schärfste Einstellung ist... :( Dass die Kamera mit deutlich abgeblendetem Objektiv keine Chance mehr hat, kann ich natürlich auch bestätigen. ;)
Du hast auch ein Problem damit, dass die Belichtung total daneben ist? Auch nur über den Sucher und nicht über LiveView? Klar, ich könnte nun eine Korrektur von +2,5 einstellen, aber ich würde noch viel lieber verstehen, warum das überhaupt so stark von der Messung über LiveView abweicht... :yessad:

@Burkhard: das mit dem Original-Adapter ist doch aber wie oben beschrieben wohl höchstens für Probleme beim Fokussieren verantwortlich, oder? Was waren denn deine Probleme mit Adaptern von Fremdanbietern? Die Belichtungsunterschiede bei LiveView vs. Sucher sind damit doch kaum erklärbar denke ich...

@Stephan: Es ist alles in Ordnung mit anderen Objektiven, seien es moderne, manuelle oder sonstwas. Keine Probleme mit Fokusindikator. Wenn ich im Sucher auf maximale Schärfe eingestellt habe (was normal auch mit dem Fokusindikator übereinstimmt), dann wird das Bild auch scharf. Es ist nur bei diesem M42-Objektiv und dem entsprechenden Adapter so, dass der Fokusindikator eben bei einer deutlich falschen Stellung des Fokusrings meldet, es sei nun scharf. Ich habe aber auch keine anderen M42-Objektive oder andere M42-Adapter zum Ausprobieren.
Was die Belichtung angeht: im einfachsten Fall, d. h. im Av-Modus, misst die Kamera ja direkt und wählt eine passende Belichtungszeit. Da bei einem M42-Objektiv nicht per Blendenhebel abgeblendet wird, bringt auch die grüne Taste im M-Modus nix. ;) Wenn ich also im Av-Modus bin und dann Offenblende (oder sonstwas) eingestellt habe, dann habe ich dort eine Verschlusszeit von z. B. 1/40 Sekunde. Wenn ich dann direkt in den LiveView schalte, dann wechselt die Verschlusszeit direkt auf 1/6 Sekunde. Das sind 8/3 Belichtungsstufen "länger". In beiden Fällen - Sucher und LiveView - kommt die gleiche Messmethode (mittenbetont) zum Einsatz. Wie kann die Belichtungsmessung so dermanßen daneben liegen?

_________________
Grüße vom Dunkelmann :hat:


______________

______________

"Licht wird völlig überbewertet." (unbekannter Autor)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 12:42 
Offline

Registriert: Mi 18. Feb 2015, 22:12
Beiträge: 1361
Hallo Dunkelmann,
das ist zwar jetzt etwas vom M42 weg, aber ich habe ein manuelles 50mm mit Bajonett.
bei der Nahgrenze muß ich +5 korrigieren. Gehe ich weiter weg immer mehr.
Bei 1,50m bin ich schon am Anschlag bei +10.
Nutze ich den LV gehts einwandfrei, weicht aber natürlich vom Pieps und Punktanzeige im Sucher ab.
Was bei diesem Objektiv so dynamisch ist, ist mir noch nicht klar.
Natürlich bei Offenblende.
Andere Objektive mit AF und auch manuelle passen bei mir auch genau.

_________________
:motz: ':-\ Der Erde ist das alles doch völlig egal :yessad: :blabla:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 12:49 
Offline
Benutzeravatar

Registriert: Di 19. Nov 2013, 16:32
Beiträge: 3331
kris-kelvin hat geschrieben:
Nutze ich den LV gehts einwandfrei, weicht aber natürlich vom Pieps und Punktanzeige im Sucher ab.


Mich stört eben dieses "natürlich". Warum ist das so? Ich muss sagen, dass ich sonst kein Objektiv habe, welches eine AF-Feinkorrektur benötigen würde. Ist es denn auch so bei dir, dass du im Sucher sehen kannst, dass der Fokusindikator kommt, wenn das Bild nicht scharfgestellt ist? Ich könnte nun einfach per Auge scharf stellen, aber dass das bei f/2.8 schon schnell nicht ganz passt ist abzusehen...

Und dann wäre da eben noch der Punkt mit der Belichtungsmessung bei mir, die bei Sucher und LiveView so dermaßen unterschiedlich ist... :(

_________________
Grüße vom Dunkelmann :hat:


______________

______________

"Licht wird völlig überbewertet." (unbekannter Autor)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 13:02 
Offline

Registriert: Mi 18. Feb 2015, 22:12
Beiträge: 1361
Statt "natürlich" wäre "logischerweise" treffend gewesen.
Eine Erklärung ist mir aus dem Handgelenk bisher noch nicht eingefallen,
richtig untersucht und drüber nachgedacht habe ich noch nicht,
beschäftigen tut es mich aber :yessad:
Warum es im LV 100% klappt ist logisch,
aber bei Entfernungen über 10m ist nichts mehr mit fokussieren im LV,
auch nicht mit Zoom per OK-Taste und anders/weiter digital heranzoomen,
wüßte ich nicht wie es geht.
Mir ist beim Scharfstellen im Sucher auch schon aufgefallen,
daß das Ergebnis anders ist, abhängig davon ob ich von rechts oder links in den Schärfebereich komme.
Glaube diego meinte dann, das ist jeweils Beginn und Ende des Schärfebereichs.
Wenn ich per LV scharf stelle, sehe ich es im Sucher daß es nicht richtig scharf ist.
Mit der Belichtungsmessung war ich auch mal am Wundern,
weil Licht durch den Sucher eindrang, da ich per Stativ fotofierte
und bei der Messung (grüneTaste) und Auslösung per Timer das Auge nicht am Sucher hatte,
und ich bin fast verzweifelt, weil die Belichtung machte was sie wollte,
was natürlich Quatsch ist, sie stimmte einfach durch das einfallende Licht nicht
und dafür gibt es die Sucherabdeckung, wie ich jetzt weiß.

_________________
:motz: ':-\ Der Erde ist das alles doch völlig egal :yessad: :blabla:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 12. Aug 2015, 13:13 
Offline
Benutzeravatar

Registriert: Di 19. Nov 2013, 16:32
Beiträge: 3331
kris-kelvin hat geschrieben:
Statt "natürlich" wäre "logischerweise" treffend gewesen.


Ich wollte damit absolut nicht deine Ausdrucksweise kritisieren. ;) Ich ärgere mich einfach über den Umstand...

kris-kelvin hat geschrieben:
Warum es im LV 100% klappt ist logisch, aber bei Entfernungen über 10m ist nichts mehr mit fokussieren im LV,
auch nicht mit Zoom per OK-Taste und anders/weiter digital heranzoomen, wüßte ich nicht wie es geht.


Also das sehe ich anders. Mit OK-Taste heranzoomen und bei Bedarf noch mit Focus-Peaking klappt das doch sehr gut. Allerdings fotografiere ich mit LiveView auch sehr selten. Eigentlich nur mit Stativ und dann oft bei Makros. Und wie benutzt du das Objektiv dann? Einfach nach Auge im Sucher scharfstellen und den Fokusindikator ignorieren?

kris-kelvin hat geschrieben:
Mir ist beim Scharfstellen im Sucher auch schon aufgefallen, daß das Ergebnis anders ist, abhängig davon ob ich von rechts oder links in den Schärfebereich komme. Glaube diego meinte dann, das ist jeweils Beginn und Ende des Schärfebereichs.


Das ist auf jeden Fall richtig. Das ist mir schon früh aufgefallen, als ich mit Catch-In-Focus anfing. Da sieht man sehr deutlich, dass man bei manchen Objektiven von Unendlich und bei anderen von der Minimaldistanz kommen sollte. ;-) Catch-In-Fokus und auch das Fokussieren von "links" oder "rechts" kommend hilft bei diesem Objektiv allerdings nix. Das passt dann immer noch nicht annähernd...

kris-kelvin hat geschrieben:
Wenn ich per LV scharf stelle, sehe ich es im Sucher daß es nicht richtig scharf ist.


Ok, also genau wie bei mir. Hm, vielleicht kommen ja noch weitere Tipps. Den Original-M42-Adapter von Pentax werde ich mir für dieses eine Objektiv nicht anschaffen. Außerdem habe ich auch schon gelesen, dass nicht jeder mit dem Teil zufriedener war als mit einem Nachbau...

Viel mehr irritiert mich allerdings die stark abweichende Belichtungsmessung bei Sucher vs. LiveView... :yessad:

_________________
Grüße vom Dunkelmann :hat:


______________

______________

"Licht wird völlig überbewertet." (unbekannter Autor)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Traktoren und Motoren... mein Problem
Forum: Allgemeine Fotothemen
Autor: MartinaK
Antworten: 7
K100DS Autofokus Problem
Forum: DSLR
Autor: psel
Antworten: 3
Lightroom Objektiv Problem...mal wieder
Forum: Einsteigerbereich
Autor: stekelle
Antworten: 13
Pentax K5 Fokusindikator & manuelle Objektive | Frontfokus??
Forum: DSLR
Autor: Duc-Driver
Antworten: 15
Korrekte Belichtung von Schnee: hilft HDR?
Forum: Allgemeine Fotothemen
Autor: mesisto
Antworten: 10

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz