Aktuelle Zeit: Mo 8. Mär 2021, 11:00

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Do 2. Jul 2020, 16:48 
Offline

Registriert: Do 2. Jul 2020, 16:38
Beiträge: 2
Hallo zusammen,

ich habe seit vielen Jahren das Sigma 105mm EX 2.8 an meiner K3ii und bin davon restlos begeistert...
Seit 2 Wochen allerdings zeigt die Kamera im Display plötzlich blinkend F - - an, sobald ich das besagte Objektiv dran mache...
Hatte jemand schon ein ähnliches Problem oder weiß jemand Rat?

Danke und Gruß,

Bobbislav


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 2. Jul 2020, 16:54 
Offline
Benutzeravatar

Registriert: Sa 29. Jun 2013, 19:56
Beiträge: 682
Wohnort: Willich
Blendenring auf A? - Wenn ja im Bajonetspiel mal hin und her bewegen. Haben viele meiner Fremd-FA-Linsen.

Ach ja - Willkommen im FOrum :cap:

_________________
Schönen Gruß
Klaus


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 2. Jul 2020, 17:00 
Offline

Registriert: Mo 30. Sep 2019, 15:38
Beiträge: 783
Vielleicht mal über die Kontakte wischen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 2. Jul 2020, 17:00 
Offline
Benutzeravatar

Registriert: Mi 4. Dez 2013, 16:02
Beiträge: 1096
Wohnort: Koblenz
Hi.

Schau mal nach, ob die Kontakte/Kontaktleiste am Sigma noch fest ist.
Ich hatte schon bei zwei Sigmas wackelige Kontaktleisten, mit den gleichen Auswirkungen, wie Du beschreibst.

Wenn ja, das kann man reparieren,oder in meinem Fall :lol:, besser von nem Profi machen lassen

Grüße,
Karsten


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 3. Jul 2020, 17:13 
Offline

Registriert: Do 2. Jul 2020, 16:38
Beiträge: 2
Hallo zusammen,

Vielen Dank Euch allen! Hab die Kontakte gesäubert und ein paar Schräubchen angezogen - jetzt gehts wieder :2thumbs:
Bin sehr erleichtert - hat sich schon gelohnt ins Forum einzutreten :ja:

Gruß,

Bobbislav


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Pentax K 10 - lässt sich nicht mehr einschalten
Forum: Technische Probleme
Autor: Zauberkiste
Antworten: 7
Hilfe erbeten - k-x will/kann nicht mehr, Spiegel klemmt?
Forum: DSLR
Autor: kroscha
Antworten: 23
K3 lässt sich nicht mehr einschalten...
Forum: Technische Probleme
Autor: toolbook
Antworten: 31
...kein Bock mehr...
Forum: Menschen
Autor: Methusalem
Antworten: 8

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz