Aktuelle Zeit: Di 26. Okt 2021, 01:31

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste
Autor Nachricht
 Betreff des Beitrags: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 16:17 
Offline

Registriert: Fr 2. Okt 2015, 15:46
Beiträge: 9
Wohnort: Berlin
Hallo ihr Lieben,
Ich bin neu hier und habe gleich mal eine Frage:

Meine neu erworbene Pentax piept jedes Mal beim Einschalten. Es ist eine Tonsequenz, die sich im Aufeinanderfolgen der Töne in ihrer Schnelligkeit steigert.
Ich habe bereits alle Töne im Menü für Einstellungen ausgestellt, allerdings bleibt dieses doch recht nervige Piepen und ich weiß einfach nicht, was mir die Kamera damit sagen will und hab leider auch keine Infos dazu im Handbuch oder ähnlichem gefunden. :ka:

Kann mir jemand sagen, was diese Töne bedeuten und wie ich sie ausstellen kann?

Mit freundlichen Grüßen
Steffi


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 16:57 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2015, 18:46
Beiträge: 2688
Wirklich piepen und nicht rappeln? Das wäre sonst die Sensorreinigung beim Einschalten. Also so ein schnelles Klopfen. Versuch doch mal im Menu mit dem Schraubenschlüssel bei "Staubentfernung" die "Satertaktion" abzuwählen. Wenn das nervige piepen bleibt, war ich auf dem Holzweg...

Liebe Grüße
Hildegunst

_________________
Ein Leben ohne Karpfen ist möglich, aber sinnlos.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 17:12 
Offline
Benutzeravatar

Registriert: Di 27. Mai 2014, 23:12
Beiträge: 2088
Wohnort: Berlin
':-\ :ka:

Video mit Handykamera machen (mit Ton) und mal bei Youtube hochladen

_________________
Klaus
(Und viel zu viel Fotogeraffel! Kameras /Objektive/...)

Website: (seit 9.4.2021 neu im Aufbau)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 17:45 
Offline

Registriert: Fr 2. Okt 2015, 15:46
Beiträge: 9
Wohnort: Berlin
Vielen dank für die schnellen Antworten!
Es ist wirklich ein richtiges Piepen, aber ich
werde beide Vorschläge heut Abend noch probieren und dann den Link hochladen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 18:08 
Offline

Registriert: Mi 18. Feb 2015, 22:12
Beiträge: 1554
vielleicht erstmal komplett resetten !?

_________________
:motz: ':-\ Der Erde ist das alles doch völlig egal :yessad: :blabla:


Zuletzt geändert von kris-kelvin am Fr 2. Okt 2015, 20:08, insgesamt 1-mal geändert.

Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 18:33 
Offline

Registriert: Fr 2. Okt 2015, 15:46
Beiträge: 9
Wohnort: Berlin
http://youtu.be/xyoLjZN9Qis


Hier einmal das Video.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 19:26 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2015, 18:46
Beiträge: 2688
Sorry, da kann ich nur im dunklen stochern, meine Kameras machen das nicht. Meine erste Assoziation war "Selbstauslöser" -> Cursor-Taste rechts drücken und auf Einzelbild stellen. Sieht aber dem Display nach so aus, als wäre kein Selbstauslöser eingestellt... :ka:
Funktioniert die Kamera denn ansonsten? Dann vielleicht mal über das Schraubenschlüsselmenu die Toneffekte ausschalten.
Sonst bleibt noch - wie weiter oben von kris-kelvin schon erwähnt - das Zurücksetzen auf Werkseinstellung.

Liebe (und etwas ratlose Grüße)
Hildegunst

_________________
Ein Leben ohne Karpfen ist möglich, aber sinnlos.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 19:31 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2015, 18:46
Beiträge: 2688
...oder hat die K50 eine akustische Unterbelichtungswarnung? Der erste Ton kommt, wenn die ISO-Anzeige auf Auto springt, Zeit und Blende blinken, weil Deckel drauf, also zu dunkel. Kamera piept weiter. Macht die Kamera das auch bei Einschalte mit offenem Objektivdeckel? Ich habe leider ein anderes Modell, deswegen kann ich das Verhalten hier nicht reproduzieren...

_________________
Ein Leben ohne Karpfen ist möglich, aber sinnlos.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 19:44 
Offline

Registriert: Fr 2. Okt 2015, 15:46
Beiträge: 9
Wohnort: Berlin
Also grundsätzlich funktioniert die Kamera, nur sind diese Töne doch sehr nervig. aber irgendwas werden sie sicher auch bedeuten.
Leider sind bereits alle Toneffekte eigentlich ausgestellt, daher weiß ich gar nicht, wie sie überhaupt noch Töne machen kann.
Desweiteren ist kein Selbstauslöser eingestellt, und es piept, ganz unabhängig davon in welchem Modus ich bin, unabhängig davon was mit den ISO- oder sonstigen Einstellungen ist und auch, wenn die Klappe vorn am Objektiv aufgesetzt ist oder nicht. Hab alles schon einmal durchgetestet und im Sucher sieht man auch nichts, was evt rot angezeigt werden könnte.
Wird dann wohl wahrscheinlich darauf hinauslaufen, dass ich sie Montag wieder zurückbringen muss und entweder die Fachleute vor Ort wissen noch einen Rat oder sie muss eingeschickt werden ':-\ :(
Aber danke erstmal für die zahlreichen Ideen und das Feedback, dass eure Kameras diese Töne nicht von sich geben.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pentax K50 piept
BeitragVerfasst: Fr 2. Okt 2015, 20:25 
Offline
Benutzeravatar

Registriert: Di 27. Mai 2014, 23:12
Beiträge: 2088
Wohnort: Berlin
hastbdu eine flucard als speicherkarte?
meine sd-karte mit wlan piepst so ähnlich.

_________________
Klaus
(Und viel zu viel Fotogeraffel! Kameras /Objektive/...)

Website: (seit 9.4.2021 neu im Aufbau)


Zuletzt geändert von zenker_bln am Fr 2. Okt 2015, 20:31, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Am Eisi-Teich...was da sonst noch piept -update 22.04.2016
Forum: Natur- und Landschaftsfotografie
Autor: BluePentax
Antworten: 8

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz