Aktuelle Zeit: Sa 13. Jul 2024, 08:13

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 42 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Akku Problem an K3III Monochrome
BeitragVerfasst: Mo 29. Mai 2023, 18:45 
Offline
Benutzeravatar

Registriert: So 23. Apr 2023, 22:57
Beiträge: 1018
Hatte mir zur Monochrome einen Zweitakku von Patona gekauft - die Marke nutze ich auch erfolgreich und problemlos an meinen Canons - doch die Kamera verweigert die Zusammenarbeit und geht nicht an, obwohl der Akku voll geladen ist. Das Ladegerät zeigt grün an (während der entladene Originalakku korrekterweise rot angezeigt wird). Kennt jemand dieses Problem und weiß vielleicht Abhilfe? Ich hatte mich auf den voll geladenen Patona verlassen und stand dann heute ziemlich doof im Gebirge mit 2 leeren Akkus da.

_________________
Canon | Leica | Pentax
https://www.flickr.com/photos/18026599@N00/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Mo 29. Mai 2023, 19:49 
Offline
Benutzeravatar

Registriert: Do 26. Apr 2018, 18:40
Beiträge: 1427
Wohnort: Sindelfingen
Ich nutze Patona mit meinen K-3 II und K-3 III (der bunten Variante) ohne Probleme. Ohne die Diskussion über Kosten und Haltbarkeit aufmachen zu wollen, würde ich erwarten, daß die Patonas auch in einer Monochrome grundsätzlich funktionieren.

_________________
Gruß, Alex


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Mo 29. Mai 2023, 20:41 
Offline
Benutzeravatar

Registriert: So 23. Apr 2023, 22:57
Beiträge: 1018
Das hätte ich auch vermutet, aber irgendwas stimmt da nicht, ich hoffe mal auf andere Monochrome User, die auch Patonas nutzen

_________________
Canon | Leica | Pentax
https://www.flickr.com/photos/18026599@N00/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 09:14 
Offline
Benutzeravatar

Registriert: Do 12. Mai 2016, 22:12
Beiträge: 2885
Wohnort: Ludwigsburg
Bisher haben die Patona_Akkus eigentlich immer funktioniert. Hast du mal die beiden Akkus verglichen? Besonders der „vierte“ Kontakt, also der ohne Metall ist interessant. Wenn man in das Akkufach reinschaut sieht man an dieser Stelle eine Art „Feder“. Ich kann mir vorstellen, dass darüber eine Abfrage des eingelegten Akkus erfolgt. Ist aber reine Vermutung.

_________________
LG Ronny


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 09:56 
Offline
Benutzeravatar

Registriert: Mi 14. Nov 2012, 18:14
Beiträge: 2346
Wohnort: Lappersdorf/Regensburg
Ich hätte jetzt gesagt teste den Akku in einer anderen Kamera. So habe ich das bei der Kp und der K3 gegengeprüft. In beiden Kameras ging der 90er irgendwann nicht mehr. Also war klar, dass es nicht an der Kamera liegt. Aber ich glaube du hast nur eine, also scheidet diese Möglichkeit aus.

_________________
LG Markus

Mein
Mein


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 10:49 
Offline
Benutzeravatar

Registriert: Sa 17. Jul 2021, 11:03
Beiträge: 2769
Wohnort: bei Limburg (Lahn)
marccoular hat geschrieben:
... So habe ich das bei der Kp und der K3 gegengeprüft. In beiden Kameras ging der 90er irgendwann nicht mehr. ...

K3 und KP haben aber unterschiedliche Akkus! :ichweisswas:
Ein D-Li 109 steckt in der KP und der D-Li 90 in der K3, wie schon in der K7 und jetzt auch noch in der K3III & K1II.

Gruß Ronny :wink:

_________________
Meine Website nimmt Form an https://fotoseite-rmk.de/Startseite


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 10:58 
Offline
Benutzeravatar

Registriert: Mi 14. Nov 2012, 18:14
Beiträge: 2346
Wohnort: Lappersdorf/Regensburg
RMK hat geschrieben:
marccoular hat geschrieben:
... So habe ich das bei der Kp und der K3 gegengeprüft. In beiden Kameras ging der 90er irgendwann nicht mehr. ...

K3 und KP haben aber unterschiedliche Akkus! :ichweisswas:
Ein D-Li 109 steckt in der KP und der D-Li 90 in der K3, wie schon in der K7 und jetzt auch noch in der K3III & K1II.

Gruß Ronny :wink:

Nicht wenn man an der Kp den Batteriegriff benutzt. Dieser kam sowohl den 90er als auch den 109er aufnehmen. :ichweisswas: :ichweisswas: :ichweisswas:

_________________
LG Markus

Mein
Mein


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 18:22 
Offline
Benutzeravatar

Registriert: So 23. Apr 2023, 22:57
Beiträge: 1018
Danke für den input. Die Akkus sehen absolut identisch aus, so als der Patona von Pentax wäre oder umgekehrt. Eine zweite Pentax zum gegenchecken habe ich leide rnicht.
Da es so gerade noch passte, konnte ich den Patona beim großen Fluss zurückgeben. Habe erneut einen Fremdakku bestellt und bin gespannt, wie der sich verhält.
Wie erwähnt, nutze ich in meinen Canons ca. ein halbes Dutzend Patonas, so dass ich eigentlich viel Vertrauen in die Marke habe. Die Bewertungen bei den üblichen Anbietern sind ja auch zu 95% positiv. Kann also entweder nur ein faules Ei sein oder die Monochrome ist sehr wählerisch ... Daher wäre es hilfreich, wenn andere Monochrome-Benutzer, die ebenfalls Fremdakkus nutzen, sich mal äußerten.

_________________
Canon | Leica | Pentax
https://www.flickr.com/photos/18026599@N00/


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Di 30. Mai 2023, 18:38 
Offline
Benutzeravatar

Registriert: Mo 30. Sep 2019, 16:38
Beiträge: 3644
Yeats hat geschrieben:
Daher wäre es hilfreich, wenn andere Monochrome-Benutzer, die ebenfalls Fremdakkus nutzen, sich mal äußerten.


Hallo, davon wird es wahrscheinlich nicht allzu viele geben. Wie Ronny oben schon schrieb, gibt's den D-Li90 schon seit der K-7, also mehr als 10 Jahre. Der wird in den Pentax-Modellen K-7, K-5, K-5 II, K-5 II S, K-3, K-3 II, K-3 III, K-3 III m, K-1, K-1 II, K-01, KP im Batteriegriff, 645D und 645Z verwendet. Insofern werden sich bei den meisten Pentaxians über die Jahre genügend Original-Akkus angesammelt haben.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Akku Problem an K3III Monochrome
BeitragVerfasst: Mi 31. Mai 2023, 13:08 
Offline
Benutzeravatar

Registriert: So 14. Okt 2012, 22:39
Beiträge: 4079
Wohnort: Mainz am Rhein
aufgrund der neuen Ladefunktion in der Kamera bei der K3-3 würde ich keinen fremden Akku mehr nutzen. Ich denke nicht das man soviel spart um das Risiko einzugehen.

_________________
wer gerne liest: Meine andere Leidenschaft
https://www.bod.de/buchshop/stalin-poke ... 3837058819
https://www.bod.de/buchshop/manolin-wer ... 3746089461


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 42 Beiträge ]  Gehe zu Seite 1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Vorsicht vor Akku Nachkauf - Fälschungen
Forum: Zubehör
Autor: He-Man
Antworten: 27
Problem nach Firmware-Update der K1 MarkII
Forum: Technische Probleme
Autor: Gonpoen
Antworten: 3

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz