Aktuelle Zeit: Mi 12. Dez 2018, 01:22

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Fr 11. Mai 2018, 21:50 
Offline

Registriert: So 7. Feb 2016, 18:47
Beiträge: 73
Wohnort: Frankfurt am Main
Ich habe 2 original Asahi Pentax K-M42 Adapter. Wenn ich diese jedoch in meine K20D oder meine K-1 einsetze, ist die Auflagefläche beider Adapter etwas zu weit innen. Das Auflagemaß der Adapter ist daher nicht 45,46 mm, sondern nach meinem Empfinden wohl eher 44,xx.

Effekt: Ich erreiche mit einigen M42 Objektiven OO bereits vor dem Anschlag.

Das Auflagemaß von PK und M42 ist 45,46 und auf den 1/100 mm identisch, beide Auflageflächen müssen daher identisch sein.

Da ich die meisten meiner alten manuellen Objekte selbst warte und mittels einer Systemkamera mit einem exakt justierten Adapter auch auf OO justiere, bin ich es gewohnt, dass OO auf dem Fokusring des Objektivs auch tatsächlich "optisch" unendlich ist, ich mich bei den meisten meiner M42 Objektive somit auf den Anschlag verlassen kann.

Aus diesem Grund suche ich nun Adapter für meine beiden Kameras, deren Auflagemaß exakt ist, möglichst sowohl mit Kragen für Objektive mit M42 Stößel als auch ohne Kragen für alte Takumare, deren Blendenstifte ansonsten eingeklemmt würden.

Für Hinweise wäre ich dankbar.

Rick


Zuletzt geändert von Rick_ am So 13. Mai 2018, 14:54, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 11. Mai 2018, 21:55 
Offline
Benutzeravatar

Registriert: Mo 31. Okt 2016, 12:05
Beiträge: 4004
mein originaler Adapter schließt plan ab.

_________________
Gruß aus dem Sauerland/ Arnsberger Wald
Stefan


Bäume sind Gedichte, die die Erde in den Himmel schreibt. Wir fällen sie nieder und verwandeln sie in Papier, um unsere Leere zu dokumentieren.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 11. Mai 2018, 23:00 
Offline

Registriert: So 7. Feb 2016, 18:47
Beiträge: 73
Wohnort: Frankfurt am Main
Stormchaser hat geschrieben:
mein originaler Adapter schließt plan ab.


2 Fragen:

1. Wie "dick" ist der obere Kragen (der mit der Schrift) bei Deinem Adapter? Bei mir ist dieser 0,70 mm.
2. An welcher Kamera benutzt Du Deinen Adapter?

Danke, Rick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Mai 2018, 08:18 
Offline
Benutzeravatar

Registriert: Mo 31. Okt 2016, 12:05
Beiträge: 4004
Ich werde heute abend ein Bild hochladen. Einen Kragen habe ich nicht, er ist kragenlos. Es funktioniert an meiner K-S2 und an meiner MX...


Zeig doch mal ein Bild Deines Adapters. Ich befürchte, es ist kein originaler Adapter sondern ein Nachbau.

Edit sagt, da Du ja Unendlich am Objektiv bei deiner Systemkamera "einstellst", vielleicht ist ja Dein Systemkameraadapter auf PK das Problem?

Edit 2 sagt, sehe gerade Deinen anderen thread... denke eher es liegt an der Cam... Sucher und AF unterschiedlich scharf, etc pp...

_________________
Gruß aus dem Sauerland/ Arnsberger Wald
Stefan


Bäume sind Gedichte, die die Erde in den Himmel schreibt. Wir fällen sie nieder und verwandeln sie in Papier, um unsere Leere zu dokumentieren.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Mai 2018, 14:03 
Offline

Registriert: So 7. Feb 2016, 18:47
Beiträge: 73
Wohnort: Frankfurt am Main
Stormchaser hat geschrieben:
Ich werde heute abend ein Bild hochladen. Einen Kragen habe ich nicht, er ist kragenlos. Es funktioniert an meiner K-S2 und an meiner MX...

Zeig doch mal ein Bild Deines Adapters. Ich befürchte, es ist kein originaler Adapter sondern ein Nachbau.

Ich habe den Adapter derzeit im Büro, aber Du kannst sicher sein, dass es zwei ORIGINAL Asahi Pentax Adapter sind. Ich habe diese selbst aus einer alten Pentax Tasche herausgeholt.

Mit Kragen war in diesem Fall der obere Auflagering gemeint, der mit der Beschriftung. Eigentlich von mir der falsche Begriff, normalerweise wird mit Kragen der Ring für den Stößel bezeichnet, sorry.
Stormchaser hat geschrieben:
Edit sagt, da Du ja Unendlich am Objektiv bei deiner Systemkamera "einstellst", vielleicht ist ja Dein Systemkameraadapter auf PK das Problem?

Edit 2 sagt, sehe gerade Deinen anderen thread... denke eher es liegt an der Cam... Sucher und AF unterschiedlich scharf, etc pp...

Du kannst sicher sein, dass meine M42-EM Adapter an meiner A7RII 100% genau sind, nämlich 27,46 mm. Mit 18 mm des E-Mount Auflagemaßes ergibt sich somit das Auflagemaß des M42 : 45,46 mm.

Warum ich das weiß? Weil die M42-EM Adapter von mir mit einer geeichten Digitalschieblehre gemessen wurden, die von mir auf OO justierten Objektive mit einem M42-PB Adapter an meinen Prakticas einwandfrei funktionieren und außerdem einige meiner justierten M42 Objektive von der Fa. Olbrich geprüft und als korrekt justiert bewertet wurden.

Entscheidend ist aber ... der eingesetzte PK-M42 Adapter ist nicht plan zur Auflagefläche des PK Auflageringes.

Außerdem habe ich bei der Suche bereits andere Beiträge gefunden, die auf das selbe Phänomen gestoßen sind. Leider habe ich mir in der Eile nicht die Links kopiert. Im Moment checke ich gerade einige Verkäufer in der Bucht, weil deren PK-M42 Adapter anscheinend einen dickeren Auflagering haben, vielleicht ist es aber auch nur ein optische Täuschung auf den eingestellten Bildern der Verkäufer.

Einen direkten Vergleich mit Deinen Kameras stelle ich derzeit mal infrage. Bitte nicht falsch verstehen, ich schätze Dein Engagement und Deine Antworten, aber ich würde gerne auch einen Kommentar von einem K20D oder einem K-1 Besitzer hören/lesen.

Der Hinweis auf den eventuell verstellten Sucher ... das hat damit wirklich nichts zu tun. Die Scharf-Anzeige des AF - mittiges Quadrat und Piep-Ton, es wird bei manuellen Objektiven ja nur angezeigt, wenn das per Spotmessung erfasste Motiv scharf ist - stimmt mit dem Resultat, also dem Bild, überein.

Schlussendlich ... auch die Entfernungsangaben auf dem Fokusring der M42 Objektive an der K-1 stimmen im Bereich zwischen 0,5m und 10m nicht mit den tatsächlichen Entfernungen überein. Ausgehend davon, dass die M42 Objektive einwandfrei justiert sind, liegt dies eindeutig am falschen Auflagemaß, ob nun ursächlich am PK-M42 Adapter oder am Kameraverschluss ... das werde ich herausfinden.

Trotzdem danke, Rick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Mai 2018, 14:29 
Offline
Benutzeravatar

Registriert: Mo 31. Okt 2016, 12:05
Beiträge: 4004
Dann bin ich befreit von dem upload.

danke für die Nachricht

_________________
Gruß aus dem Sauerland/ Arnsberger Wald
Stefan


Bäume sind Gedichte, die die Erde in den Himmel schreibt. Wir fällen sie nieder und verwandeln sie in Papier, um unsere Leere zu dokumentieren.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Mai 2018, 14:33 
@Rick: Hast Du denn so schmale Objektive? Nach meiner Erinnerung liegen die ASP Takumare auf dem Bajonett auf, nicht auf dem Adapter.


Nach oben
  
Mit Zitat antworten  
BeitragVerfasst: Sa 12. Mai 2018, 14:44 
Offline

Registriert: So 7. Feb 2016, 18:47
Beiträge: 73
Wohnort: Frankfurt am Main
LX MX hat geschrieben:
@Rick: Hast Du denn so schmale Objektive? Nach meiner Erinnerung liegen die ASP Takumare auf dem Bajonett auf, nicht auf dem Adapter.

Ja, habe ich, z.B. CZJ Flektogon 24/35mm. Sonst wäre mir das Problem erst gar nicht aufgestoßen. Ich schau mal morgen durch, ob das auf alle meine M42 Objektive zutrifft. Aber guter Hinweis, danke!

@ Stormchaser:

Ja, ist wohl nicht nötig, trotzdem danke für die angebotene Unterstützung.

Ich stehe derzeit mit einem Verkäufer aus der Bucht in Verbindung. Dieser hat heute mehrere Original PK-M42 Adapter in mehrere Pentax Kameras eingesetzt und mir bestätigt, dass es bei ALLEN von ihm getesteten Kameras einen Höhen-Unterschied von ca. 1 mm zwischen der Auflagefläche des PK und des M42 Auflageringes gibt.

Nachträgliche Ergänzung:

Falls es sich also um das von mir vermutete Problem handelt, werde ich mir entsprechend dicke Ringe (muss ich noch genau messen) aus einem entsprechenden Blech ausstanzen lassen und dann jedes Mal zwischen Adapter und Objektiv legen. So was ähnliches habe ich schon mal gemacht, indem ich für meine zu kurzen PB-EM Adapter (Prakticar-EMount) die verwendeten, im Adapter eingeschraubten Abstandsringe einfach gegen dickere Ringe ausgetauscht habe. War zwar schweineteuer, aber jetzt habe ich 5 exakte PB-NEX Adapter für meine alternative Kamera.

Gruß, Rick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 13. Mai 2018, 14:46 
Offline

Registriert: So 7. Feb 2016, 18:47
Beiträge: 73
Wohnort: Frankfurt am Main
Rick_ hat geschrieben:
LX MX hat geschrieben:
@Rick: Hast Du denn so schmale Objektive? Nach meiner Erinnerung liegen die ASP Takumare auf dem Bajonett auf, nicht auf dem Adapter.

Ja, habe ich, z.B. CZJ Flektogon 24/35mm. Sonst wäre mir das Problem erst gar nicht aufgestoßen. Ich schau mal morgen durch, ob das auf alle meine M42 Objektive zutrifft. Aber guter Hinweis, danke! ...

Ich habe mir heute folgende M42 Objektive zum Testen aus der Vitrine geholt:

ASAHI Super-Multi-Coated TAKUMAR 1:2.8/105
PANCOLAR auto 1.8/50 MC CARL ZEISS JENA DDR

Das TAKUMAR hat einen breiten Auflagering und liegt damit auf dem Pentax-Auflagering der Kamera auf. OO == Unendlich (ab ca. 40m), womit das TAKUMAR mit dem Original PK-M42 Adapter ohne Zusatz genutzt werden kann.

Das PANCOLAR dagegen hat (wie anscheinend noch andere CARL ZEISS JENA M42 Objektive) einen schmalen Auflagering, der beim Einschrauben in den Adapter "verschwindet". Drehe ich das PANCOLAR ca. eine 1/4 Umdrehung heraus, ist OO == Unendlich (ab ca. 30m).

Mit Deinem Hinweis bzw. mit Deiner Frage hast Du mich auf die richtige Spur geführt. Dafür nochmals vielen Dank. Wie schon gesagt, werde ich mir nun mehrere Zwischen-Auflageringe für die M42 Objektive mit schmalem Auflagering machen lassen.

Rick


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 13. Mai 2018, 14:57 
:cheers:


Nach oben
  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 19 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Pentax F 1.7x AF Adapter - Lens Club*
Forum: Lens Clubs
Autor: User_00066
Antworten: 33
Batteriegriff für die K3 Original oder Nachbau?
Forum: Zubehör
Autor: K3ausKiel
Antworten: 7
Adapter für Zeiss Planar 1.4/85 T* (Analog) ?
Forum: Objektive
Autor: faunaiberica
Antworten: 8

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz