Aktuelle Zeit: Mo 8. Mär 2021, 10:05

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Di 4. Mär 2014, 10:06 
Offline

Registriert: Fr 7. Feb 2014, 21:46
Beiträge: 10
Hallo,

ich habe vor einiger Zeit eine K10D gebraucht gekauft. Mir ist aufgefallen, dass die Belichtungsmessung nicht so richtig funktioniert.

Wenn ich die Kitoptik verwende - dabei wird dann ja bei Offenblende (bei 55mm 5.6) gemessen - sind die Bilder in den meisten Fällen um 1 Blendenwert unterbelichtet, wie man am Histogramm erkennen kann (Im hinteren Viertel stehen keine Werte)

Wenn ich das smc M 50 1.7 verwende, die Blende auf 5.6 einstelle und die Belichtung mit der grünen Taste im M Modus einstelle, dann sind die Bilder korrekt belichtet. Bei Blende 1.7 oder 2.8 habe ich jedoch regelmäßig eine Unterbelichtung. Als Messmethode verwende ich immer Matrixmessung.

Habt ihr ähnliche Erfahrungen? Ist das bei der K10D normal? Oder gibt es ein Firmware Update? Oder ist gar der Belichtungsmesser defekt?

Grüße
Herbert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 10:25 
Offline
Team
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:32
Beiträge: 9983
Wohnort: St. Blasien
herbert-50 hat geschrieben:
Als Messmethode verwende ich immer Matrixmessung.

Falsch. Mit dem M 50/1.7 kann sie keine Matrixmessung und schaltet auf mittenbetonte Messung um. Die Matrixmessung der K10 geht sehr vorsichtig zu Werke. Das heisst sie neigt zu Unterbelichtung. Ich habe bei der K10 immer die mittenbetonte Messung verwendet, denn die ist besser steuerbar.

Das mit dem 1.7 bei Offenblende werde ich mal testen.

_________________
LG
Diego

Wer als Anfänger die Gestaltungsregeln der Fotografie ignoriert, hat keinen Verstand. Wer sich aber fotolebenslang daran klammert, hat keine Phantasie.
– Detlev Motz –


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 11:42 
Offline
Team
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:32
Beiträge: 9983
Wohnort: St. Blasien
Dann muss ich wohl meine K10 und die K20 einschicken. Habe es mit beiden getestet. Bei Blende 4.0 etwa 1/3 Blende Abweichung und bei 5.6 etwa 1/2 Blendenstufe.
Hab ich in der Praxis noch nicht gemerkt. Lediglich jetzt, nachdem ich mein Stativ, für die Aufnahmen eingeweiht habe.

_________________
LG
Diego

Wer als Anfänger die Gestaltungsregeln der Fotografie ignoriert, hat keinen Verstand. Wer sich aber fotolebenslang daran klammert, hat keine Phantasie.
– Detlev Motz –


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 11:50 
Offline
Team
Benutzeravatar

Registriert: Mi 21. Dez 2011, 17:26
Beiträge: 17525
Wohnort: Bremen
herbert-50 hat geschrieben:
....Habt ihr ähnliche Erfahrungen? Ist das bei der K10D normal? Oder gibt es ein Firmware Update? Oder ist gar der Belichtungsmesser defekt?

Grüße
Herbert

Hi!

Also ich hatte bei der K10D keine ähnlichen Erfahrungen gemacht.Und wegen eines Firmware-Update kannst du ja selber mal nachschauen, ich würde da schon immer das aktuelle aufspielen.

Kannst du vielleicht mal Beispielbilder einstellen, wo du eine Unterbelichtung vermutest?
Das Histogramm ist da nicht immer gänzlich aussagekräftig.

Natürlich kann man einen Defekt nicht ausschließen, aber das wäre dann wohl im Falle einer K10D ein wirtschaftlicher Totalschaden. :yessad:

_________________
LG
Hannes

(Mein Fotostream bei )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 13:40 
Offline

Registriert: Fr 7. Feb 2014, 21:46
Beiträge: 10
Hier Beispielbilder - alle mit mittenbetonterer Messung:


Datum: 2014-03-04
Uhrzeit: 13:18:30
Belichtungsdauer: 1/3200s
Brennweite: 50mm
KB-Format entsprechend: 75mm
ISO: 100
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Pentax Corporation, PENTAX K10D
#1 50 1.7 bei 1.7 - deutlich zu dunkel


Datum: 2014-03-04
Uhrzeit: 13:19:04
Belichtungsdauer: 1/160s
Brennweite: 50mm
KB-Format entsprechend: 75mm
ISO: 100
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Pentax Corporation, PENTAX K10D
#2 50 1.7 bei 5.6 - korrekt belichtet


Datum: 2014-03-04
Uhrzeit: 13:20:20
Blende: F/5.5999999046326
Belichtungsdauer: 1/400s
Brennweite: 55mm
KB-Format entsprechend: 82mm
ISO: 100
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Pentax Corporation, PENTAX K10D
#3 18-55 Kit bei 5.6 - zu dunkel


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 13:40 
Offline
Benutzeravatar

Registriert: Mi 24. Okt 2012, 15:20
Beiträge: 4056
Wohnort: 64319 Eschollbrücken
Meine K10d neigte auch oft dazu, eher etwas unterzubelichten.
Ich persönlich empfand das nie als Problem, lassen sich doch Unterbelichtungen beim Nacharbeiten
(das findet bei mir grundsätzlich statt) deutlich besser ausgleichen, als Überbelichtungen.
Dafür liefert der K10 Sensor wunderprächtige Farben. :ja:

Gruß vom Ralf

_________________
Jeder Weg ist nur ein Weg...
Sieh Dir jeden Weg scharf und genau an...
Dann frage Dich, nur Dich allein:
ist es ein Weg mit Herz?
Wenn ja, dann ist es ein guter Weg;
wenn nicht, ist er nutzlos...

Die Lehren des Don Juan
- Carlos Castaneda


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 14:27 
Offline
Team
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:32
Beiträge: 9983
Wohnort: St. Blasien
Mal ne Frage. Was für eine Mattscheibe hast du drin. Ich habe eine Schnittbildmattscheibe eingebaut. Ab Blende 8 ist keine Belichtungsessung mehr möglich, da der Schnittbildkeil und die Mikroprismen abdunkeln.

Aber hier mal 2 Serien mit meiner K10

Bilder 1-5 Revuenon 50/1.4

Bild
#1 - f 1.7

Bild
#2 - f 2.0

Bild
#3 - f 2.8

Bild
#4 - f 4.0

Bild
#5 - f 5.6

Bilder 6-9 smc M 50 /1.7

Bild
#6 - f 1.7

Bild
#7 - f 2.8

Bild
#8 - f 4.0

Bild
#9 - f 5.6

_________________
LG
Diego

Wer als Anfänger die Gestaltungsregeln der Fotografie ignoriert, hat keinen Verstand. Wer sich aber fotolebenslang daran klammert, hat keine Phantasie.
– Detlev Motz –


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 15:35 
Offline
Benutzeravatar

Registriert: Sa 17. Dez 2011, 14:57
Beiträge: 5444
Wohnort: bei Köln
Die etwas sehr vorsichtige Belichtung der K10D ist normal. Und leider auch die unzuverlaessige "Halbautomatik" bei alten Objektiven ohne "A-Stellung". Der Grund ist die noch auf maximale Helligkeit getrimmte Einstellscheibe der K10D. Die ist bei lichtstarken Objektiven einfach ungeeignet, sowohl was die Belichtungsmessung als auch was die manuelle Scharfstellung angeht.
Wenn es fuer Dich wichtig ist, besorge Dir eine Einstellscheibe aus der aelteren *istD oder auch *istDs. Dann funktioniert das besser.

Gruß
Heribert

_________________
Grueße
Heribert

https://pentaxphotogallery.com/artist-g ... id=3626148


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 16:10 
Offline

Registriert: Fr 7. Feb 2014, 21:46
Beiträge: 10
Ich hab die Standard-Mattscheibe drin.

Aber bei deinen Bildern erkennt man auch den Effekt - bei Blende 5.6 ist es wesentlich heller als bei 1.7 - obwohl es da eher eine Überbelichtung ist.

Aber liegt der Belichtungsmesser denn hinter der Mattscheibe? Ich dachte immer der ist um unteren Spiegelkasten?

Damit mich keiner falsch versteht: Es geht mir nicht darum, die Kamera oder Pentax schlecht zu machen. Ich bin mit der Kamera (für den Preis) zufrieden, sie erfüllt den Zweck für den ich sie gekauft habe und ich hab Spass damit. Die Belichtung kann man natürlich vor und nach der Aufnahme (per SW) korrigieren. Und mir ist auch klar, dass sie (leider) nicht auf manuelle Optiken optimiert ist. Aber es interessiert mich schon, warum die Belichtung nicht stimmt oder ob das nur bei meinem Exemplar so ist.

Grüße
Herbert


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 4. Mär 2014, 16:45 
Offline
Team
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:32
Beiträge: 9983
Wohnort: St. Blasien
herbert-50 hat geschrieben:
Aber liegt der Belichtungsmesser denn hinter der Mattscheibe?


Ja. Die Mattscheibe hat einen Einfluss auf die Belichtungsmessung. Meine Schnibi ist ab Blende 8.0 total unbrauchbar
diego hat geschrieben:
da der Schnittbildkeil und die Mikroprismen abdunkeln

_________________
LG
Diego

Wer als Anfänger die Gestaltungsregeln der Fotografie ignoriert, hat keinen Verstand. Wer sich aber fotolebenslang daran klammert, hat keine Phantasie.
– Detlev Motz –


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Belichtung bei Sucheraufnahmen unterbelichtet
Forum: Technische Probleme
Autor: Fechenheimer
Antworten: 2
Orchideenblüten mit der K10d
Forum: Offene Galerie
Autor: niemand
Antworten: 2
Pentax DA* 50-135 2.8 AF-Defekt
Forum: Technische Probleme
Autor: RSCM07
Antworten: 10
K30 - Display defekt was nun? Wechsel oder Reperatur?
Forum: Technische Probleme
Autor: FabianSH
Antworten: 8

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz