Aktuelle Zeit: Di 23. Okt 2018, 02:47

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 17:29 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
Moin, liebe Pentaxianer!
Gestern habe ich erfolgreich einer K50 ein weißes Solenoid verpasst. Um nicht ungewollt eine gewischt zu bekommen, habe ich vorher den Blitzkondensator mit einem Voltmeter entladen.
Nach erfolgreichem Test des Solenoides (jippieh! endlich wieder korrekt belichtete Bilder) habe ich die Kamera wieder zusammengebaut. Beim dann folgenden Testen des Blitzes ging leider nix mehr. Anzeige: Batterien leer. Ich habe dann drei verschiedene Akkus getestet (2x original, einmal Ansmann Nachbau), und auch 4 von den grauen Eneloops eingesetzt, immer die gleiche Fehlermeldung.
Im Liveview sieht man nach dem Ausklappen des Blitzes kurz das rote Blitzsymbol (Blitz wird aufgeladen), dann geht das Display aus und die Anzeige Batterien leer erscheint. Im Anschluß habe ich noch ein externes Blitzgerät ausprobiert, FGZ 360, der wird weder erkannt noch gezündet.

Nun meine Frage:
Habe ich beim Entladen den Blitzkondensator geschrottet? Scheint ja wohl so. :klatsch:
und schlimmer noch: Habe ich dadurch die Blitz-Elektronik gleich mit ruiniert? :klatsch: :klatsch:
Oder: Funktioniert die gesamte Blitzelektronik nur, wenn ein funktionierender Kondensator verbaut ist?

Ich freue mich, wenn irgendwer von Euch mir da weiterhelfen kann!

Viele Grüße
Mike

PS: Und ja, ich ärgere mich ja so über meine Dusseligkeit... :cry:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 17:41 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
Uiuiui, dahabe ich wohl die falsche Forenrubrik genommen...ich freue mich trotzdem über Antworten :2thumbs:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 17:47 
Offline
Benutzeravatar

Registriert: Sa 21. Apr 2012, 11:05
Beiträge: 4732
Mir ist nicht ganz klar, wie du mit dem Voltmeter den Kondensator entladen hast. Das Voltmeter hat dau doch einen viel zu hohen Innenwiderstand. Kannst du das etwas genauer beschreiben?

_________________
Naturfotografie in der Eifel



Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 18:47 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
pentidur hat geschrieben:
Mir ist nicht ganz klar, wie du mit dem Voltmeter den Kondensator entladen hast. Das Voltmeter hat dau doch einen viel zu hohen Innenwiderstand. Kannst du das etwas genauer beschreiben?


Ich habe ein analoges Voltmeter auf 50V DC gestellt und dann die beiden Polstifte an die Pole des Kondensators gehalten. Dann gewartet, dass die Spannung langsam abfällt. Da hat es dann einmal kurz gefunkt und die Spannung war unten. Hab ich oben vergessen zu erwähnen.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 19:09 
Offline
Benutzeravatar

Registriert: Sa 21. Apr 2012, 11:05
Beiträge: 4732
Voltmeter auf 50V an einen Kondensator halten, der auf mehrere hundert Volt geladen sein kann, ist keine gute Idee. Kurz gefunkt heißt: es kam zu einer unkontrollierten Entladung. Welchen Weg die Entladung nahm und ob und was dabei beschädigt wurde bleibt Spekulation.

Freue dich über eine K50, die nun bei avaiable light korrekt belichtet und stelle dich darauf ein, künftig nicht mehr damit zu blitzen.

_________________
Naturfotografie in der Eifel



Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 19:19 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
Zitat:
Freue dich über eine K50, die nun bei avaiable light korrekt belichtet und stelle dich darauf ein, künftig nicht mehr damit zu blitzen.


Das war meine Befürchtung. Bin ich wohl doch etwas zu leichtsinnig gewesen.
Trotzdem nochmal rein interessehalber meine Frage:
Blitzen mit externem Blitz ist grundsätzlich nur machbar bei heilem internen Blitzkondensator?


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 19:46 
Offline
Benutzeravatar

Registriert: Sa 21. Apr 2012, 11:05
Beiträge: 4732
Sieht so aus, als ob du derjenige bist, das herauszufinden.

_________________
Naturfotografie in der Eifel



Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 15. Apr 2018, 23:17 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
pentidur hat geschrieben:
Sieht so aus, als ob du derjenige bist, das herauszufinden.


Jau, das werde ich denn mal tun!
Nichts desto trotz: Wenn da irgendwer schon mehr zu dem Thema zu berichten weiß, freue ich mich natürlich, wenn dieses Wissen hier aktenkundig wird. :ichweisswas:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: So 22. Apr 2018, 03:07 
Offline

Registriert: So 25. Jan 2015, 14:25
Beiträge: 298
mimpi hat geschrieben:
Moin, liebe Pentaxianer!
Gestern habe ich erfolgreich einer K50 ein weißes Solenoid verpasst. Um nicht ungewollt eine gewischt zu bekommen, habe ich vorher den Blitzkondensator mit einem Voltmeter entladen.
Nach erfolgreichem Test des Solenoides (jippieh! endlich wieder korrekt belichtete Bilder) habe ich die Kamera wieder zusammengebaut. Beim dann folgenden Testen des Blitzes ging leider nix mehr. Anzeige: Batterien leer. Ich habe dann drei verschiedene Akkus getestet (2x original, einmal Ansmann Nachbau), und auch 4 von den grauen Eneloops eingesetzt, immer die gleiche Fehlermeldung.
Im Liveview sieht man nach dem Ausklappen des Blitzes kurz das rote Blitzsymbol (Blitz wird aufgeladen), dann geht das Display aus und die Anzeige Batterien leer erscheint. Im Anschluß habe ich noch ein externes Blitzgerät ausprobiert, FGZ 360, der wird weder erkannt noch gezündet.

Nun meine Frage:
Habe ich beim Entladen den Blitzkondensator geschrottet? Scheint ja wohl so. :klatsch:
und schlimmer noch: Habe ich dadurch die Blitz-Elektronik gleich mit ruiniert? :klatsch: :klatsch:
Oder: Funktioniert die gesamte Blitzelektronik nur, wenn ein funktionierender Kondensator verbaut ist?

Ich freue mich, wenn irgendwer von Euch mir da weiterhelfen kann!

Viele Grüße
Mike

PS: Und ja, ich ärgere mich ja so über meine Dusseligkeit... :cry:


Du hast mit grösster Wahrscheinlichkeit beim Anlegen der Messspitzen des Messgeräts nicht aufgepasst und hast so einen Kurzschluss fabriziert.

Ich entlade mit einer 60W (240V) Glühbirne (eine der alten Sorte, also keine LED oder gar Energiesparlampe!)
An diese habe ich zwei Kabel gelötet, alles isoliert. Funktioniert sicher und man sieht die Entladung. Das ist die einfachste, sicherste und schnellste Lösung.
Der Kondensator wird IMMER GELADEN SEIN, denn man muss ja an die beiden Schräubchen unterhalt des Blitzes gelangen. Dazu drückt man den Knopf "UP" damit der Blitz ausfährt, damit wird er auch geladen!

Zur Entladung hält ein Kabel an den Bajonettring der Kamera (der ist immer Masse) und ein Kabel an den ersten Kontakt des Kondensators (nach aussen hin, das ist der PLUS Kontakt).

Die Methode mit einem analogen Messgerät auf 50V DC wird aber ich habe sie selbst nie angewandt. Ich würde erst auf eine höhere Einstellung (immer DC) gehen, dann abwarten bis die Spannung unter 50V gefallen ist, dann umschalten auf DC 50V und vollends entladen.

Beginnt man mit der DC 50V Einstellung, geht im ungünstigsten Fall das Messinstrument kaputt, nicht aber der Blitzkondensator. Dieser ist ja für "blitzschnelle" Entladung gebaut!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K50 Frage zum Blitzkondensator
BeitragVerfasst: Mo 23. Jul 2018, 18:01 
Offline

Registriert: Mi 29. Feb 2012, 19:24
Beiträge: 32
Moin,
dieser Thread ist ja schon eine ganze Weile her und mir macht die K50 neben der K3II echt Spaß, trotzdem möchte ich noch kurz ergänzen: Blitzen mit externem Blitz (540 FGZ) funzt. Darum gehe ich davon aus, dass die Blitzelektronik keinen Schaden genommen hat. Klappe ich den internen Blitz aus, erscheint nach kurzer Zeit im hinteren Display "Batterien leer" und die Kamera zeigt keine Funktion mehr. Nach einmaligem Kamera aus- und wieder einschalten, und natürlich dem wieder Einklappen des Blitzes, zeigt die Kamera wieder den ursprünglichen Ladestand des Akkus und funktioniert einwandfrei.
Ich frage mich nun, ob es vielleicht doch Sinn macht, den Blitzkondensator auszutauschen, besser gesagt, dieses durch einen Elektroniker durchführen zu lassen. Was meinen die Technikschrauber unter euch?
Grüße aus OS
mimpi


PS: Noch kurz ein Nachtrag: Der Blitz wird noch einmal Interessant, da die K3II ja keinen internen Blitz mehr hat und ab und an ist so ein Aufhellblitz ja mal ganz schick! 8-)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Frage zu Unterschiede bei 50mm Objektiven
Forum: Einsteigerbereich
Autor: Maximilian
Antworten: 11
Frage zur Funkauslösung!
Forum: Einsteigerbereich
Autor: Bambi
Antworten: 6
Frage: Spiegeltele 8x500
Forum: Objektive
Autor: Anonymous
Antworten: 6
Ich habe da mal eine Frage...
Forum: Allgemeine Fotothemen
Autor: krischan
Antworten: 5
Mal 'ne Frage zur Bedienung der K1
Forum: DSLR
Autor: imhotep
Antworten: 10

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz