Aktuelle Zeit: Mo 27. Sep 2021, 20:40

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 13 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: K-30 defekte Blendenelektronik
BeitragVerfasst: Mi 3. Okt 2018, 15:10 
Offline

Registriert: Di 2. Okt 2018, 19:48
Beiträge: 5
Hallo zusammen,

ich habe seit drei Jahren eine K-30, mit der ich bisher sehr zufrieden war, und habe hier im Forum auch viel mitgelesen, wenn auch nur als Gast. Der Grund, weshalb ich mich jetzt angemeldet habe, ist der, dass die automatische Blendeneinstellung von heute auf morgen nicht mehr funktioniert.
Ich habe schon mitbekommen, dass die K-30, wie die K-50 ein Problem mit dem Blendenhebel hat, aber der funktioniert bei mir nach wie vor einwandfrei. Wenn ich Objektive mit Blendenring verwende, sind die Fotos so wie sie sein sollten. Sobald ich ein Objektiv ohne Blendenring verwende, löst die Kamera auf kleinster Blende aus, egal welche Blende eingestellt ist. Das passiert nicht nur bei einem Objektiv, sondern auch bei den anderen, mit denen ich das ausprobiert habe. Reinigen der Kontakte an Kamera und Objektiv hat nichts gebracht.
Nun meine Frage(n): Kann das an der Elektronik liegen, oder an den Kontakten (vielleicht ist irgendwas korrodiert im Gehäuse)? Und kann man das irgendwie selbst reparieren? Die Kamera ist ja aus der Garantiezeit raus und ich weiß nicht, ob sich eine Reparatur vom Fachmann lohnen würde. Wie gesagt, mit "alten" Objektiven funktioniert die Kamera noch einwandfrei, selbst der Autofokus (den ich eigentlich nur bei Familienfeiern verwende) und Geld für eine professionellere Kamera ist im Moment nicht drin.

Ich hoffe, der Thread lässt sich einigermaßen gut lesen. Ist mein allererster ;)
Viele Grüße
Jan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Mi 3. Okt 2018, 15:54 
Offline

Registriert: So 6. Jul 2014, 16:59
Beiträge: 473
Hallo Jan,

kann es sein das du im Menü unter Option "Blendenring" die Einstellung "2 - Verwendung des Blendenrings zulässig" noch eingestellt hast ? In dem Fall müsstest du die Verwendung auf "unzulässig" zurückstellen sobald du ein Objektiv ohne Blendenring verwendest.
Das was du beschreibst deutet auf alle Fälle darauf hin, das du keinen Defekt der Blendensteuerung hast. Ich vermute mal stark das du irgendwann die Verwendung des Blendenringes aktiviert hast um mit manuellem Objektiv zu fotographieren und es nicht zurückgestellt hast.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Mi 3. Okt 2018, 18:37 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2015, 18:46
Beiträge: 2688
Hallo und herzlich willkommen!

pjohn hat geschrieben:
[...] Wenn ich Objektive mit Blendenring verwende, [...]

Blendeneinstellung mit dem Ring vorgenommen oder Blendenring auf A?

Ich meine, gelesen zu haben, dass an der K-30 Objektive mit manueller Blendeneinstellung und LV trotz defekter Blendensteuerung noch klappen. K. A. warum, habe keine K-30 und auch noch keine auseinandergebaut. Muss man in den diversen K30/50-Threads nochmal genau nach suchen.

Von daher würde ich die Vermutung "Blendensteuerung defekt" mal noch nicht fallen lassen.

Hast Du einen Lötkolben und zwei geschickte Hände? Oder kennst jemanden, der so etwas hat? Dann such doch mal den Thread zum Austausch des Solenoids raus, das ist eine preiswerte und nachhaltige Reparaturmethode.

LG
Christian

_________________
Ein Leben ohne Karpfen ist möglich, aber sinnlos.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Mi 3. Okt 2018, 18:57 
Offline
Benutzeravatar

Registriert: Mi 18. Jan 2017, 17:34
Beiträge: 425
Wohnort: Oldenburg (i. Oldb.)
pjohn hat geschrieben:
...Wenn ich Objektive mit Blendenring verwende, sind die Fotos so wie sie sein sollten. Sobald ich ein Objektiv ohne Blendenring verwende, löst die Kamera auf kleinster Blende aus, egal welche Blende eingestellt ist. Das passiert nicht nur bei einem Objektiv, sondern auch bei den anderen, mit denen ich das ausprobiert habe...

Wenn Du bei einem Objektv am Blendenrimg z.B. manuell die Blende 5,6 einstellst, kann beim Auslösen gar nicht die kleinste Blende (z.B.22) realisiert werden, egal, was die Kamera macht. Anders bei Stellung auf "A" oder eben aktuellen Objektiven, bei denen es meist nichts anderes gibt als "A".

Insgesamt kling das für mich erstmal nach dem Ausfall der kameraseitigen Blendensteuerung Deiner K-30. :(

_________________
Spiegelreflex oder gar nichts


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Do 4. Okt 2018, 07:02 
Offline
Benutzeravatar

Registriert: Mi 25. Sep 2013, 19:17
Beiträge: 1356
Wohnort: Garlstorf am Walde
Blende72 hat geschrieben:
Hallo Jan,

kann es sein das du im Menü unter Option "Blendenring" die Einstellung "2 - Verwendung des Blendenrings zulässig" noch eingestellt hast ? In dem Fall müsstest du die Verwendung auf "unzulässig" zurückstellen sobald du ein Objektiv ohne Blendenring verwendest.
Das was du beschreibst deutet auf alle Fälle darauf hin, das du keinen Defekt der Blendensteuerung hast. Ich vermute mal stark das du irgendwann die Verwendung des Blendenringes aktiviert hast um mit manuellem Objektiv zu fotographieren und es nicht zurückgestellt hast.



Die Einstellung des Blendenringes an der K 30 spielt bei Objektiven ohne Blendenring keine Rolle.
Wenn ich ein Altglas verwende und die Einstellung steht auf Blendenring aktivieren und dann ein Glas mit Auto blende anschließe ohne im Menü den Blendenring zu deaktivieren, funktioniert es trotzdem wie gewollt.
Auch das der AF funktioniert hat dem Blendenhebel Problem nichts zutun.
Gläser mit manueller Blende geben einen Fixwert vor, den die Kamera, bzw. der(defekte)Blendenhebel nicht verstellen kann.
Deswegen funzen an der K30 auch mit defekten Blendenhebel noch die Altgläser.
Hört sich für mich leider nach defektem Blendenhebel an.

Stefan

:cap:

_________________
Zyniker: einer, der den Glauben an das Böse im Menschen noch nicht verloren hat.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Do 4. Okt 2018, 13:27 
Offline

Registriert: So 25. Jan 2015, 14:25
Beiträge: 817
pjohn hat geschrieben:
.... Der Grund, weshalb ich mich jetzt angemeldet habe, ist der, dass die automatische Blendeneinstellung von heute auf morgen nicht mehr funktioniert. Ich habe schon mitbekommen, dass die K-30, wie die K-50 ein Problem mit dem Blendenhebel hat, aber der funktioniert bei mir nach wie vor einwandfrei.


Es ist kein Problem mit dem Blendenhebel!
Es ist ein Problem mit dem Solenoid, eine Art magnetisch/elektromagnetischer Schalter, der die Blendensteuerung bedient/auslöst.

pjohn hat geschrieben:
Wenn ich Objektive mit Blendenring verwende, sind die Fotos so wie sie sein sollten. Sobald ich ein Objektiv ohne Blendenring verwende, löst die Kamera auf kleinster Blende aus, egal welche Blende eingestellt ist. Das passiert nicht nur bei einem Objektiv, sondern auch bei den anderen, mit denen ich das ausprobiert habe.


Was verstehst Du unter "kleinster Blende"?

Grösste Blendenzahl = Kleinste Blendenöffnung
Kleinste Blendenzahl = Grösste Blendenöffnung = offene Blende

Sind alle Fotos unterbelichtet, dunkel???

pjohn hat geschrieben:
Reinigen der Kontakte an Kamera und Objektiv hat nichts gebracht.


Wäre es die Blendensteuerung, dann bringt das Reinigen auch nichts!

pjohn hat geschrieben:
Nun meine Frage(n): Kann das an der Elektronik liegen, oder an den Kontakten (vielleicht ist irgendwas korrodiert im Gehäuse)? Und kann man das irgendwie selbst reparieren?


Gehäuse u. Kontakte: NEIN (falls Blendensteuerung)
Elektronik: JAIN... das Solenoid ist ein elektr. Bauteil, aber es ist dessen Mechanik,
die da hängt, elektronisch ist es i.d. Regel noch in Ordnung.
Mechanisch ist da auch nichts empfehlenwert, Finger weg von der Feil- bzw. Lötmethode, das ist Unsinn.

Ich gehe davon aus, dass du im Menü unter Option "Blendenring" die Einstellung "2 - Verwendung des Blendenrings zulässig" eingestellt hast, sonst wäre das ja nicht von heute auf morgen anders, es sei denn da wäre zurückgestellt worden!

pjohn hat geschrieben:
Die Kamera ist ja aus der Garantiezeit raus und ich weiß nicht, ob sich eine Reparatur vom Fachmann lohnen würde.


Selbst eine Reparatur beim Fachmann lohnt sich, da Du für ca. 140€ keine gleichwertige Kamera bekommst.
Machst Du es selbst... vorausgesetzt es ist das Solenoid, also alle Fotos dunkel (und u.U. bei Liveview normal, das ist aber keine Regel... können auch da unterbelichtet sein!!!!)

Lies Dir die entsprechenden Threads durch.
Es wäre eh besser gewesen KEINEN neuen Thread zu eröffnen, sondern in dem
zuständigen!
Neue Threads zum gleichen Thema = Zuviel des (un-)guten


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Do 4. Okt 2018, 13:31 
Offline

Registriert: So 25. Jan 2015, 14:25
Beiträge: 817
Kann man das in den passenden Thread verschieben:
40456504nx51499/technische-probleme-f76/blendensteuerung-k-30-defekte-t14962.html


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: Fr 5. Okt 2018, 20:19 
Offline

Registriert: Di 2. Okt 2018, 19:48
Beiträge: 5
Hallo, danke für die vielen Antworten!
Ich war die letzten Tage im Urlaub ohne Zugang zum Internet und habe meine Kamera im Moment auch nicht griffbereit, aber wenn es soweit ist, werde ich mir eure Vorschläge nochmal durchlesen und euch berichten.
Ich dachte, die Blendensteuerung mit dem Solenoid wäre intakt, weil sich die Steuerung beim Auslösen nach oben bewegt hat, was sie ja auch tun sollte. Deswegen habe ich einen neuen Thread erstellt. Mit kleinster Blende meine ich größte Blendenzahl.

Viele Grüße
Jan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: So 7. Okt 2018, 15:34 
Offline

Registriert: Di 2. Okt 2018, 19:48
Beiträge: 5
Hi,

nachdem ich jetzt meine Kamera neben mir hab, kann ich eniges sagen.
Das was Blende72 vorgeschlagen hatte, die Verwendung des Blendenrings zu deaktivieren, hat nicht geholfen.
Christian hat recht, dass manuelle Objektive noch funktionieren. Nur wie bmk sagte, funktioniert es auf der Stellung "A" nicht.
Dann ist es letzten Endes wohl doch das altbekannte Problem mit der Blendensteuerung. :(
Wie kann man Threads denn verschieben?

Jan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: K-30 defekte Blendenelektronik
BeitragVerfasst: So 7. Okt 2018, 15:51 
Offline
Benutzeravatar

Registriert: Mo 16. Mär 2015, 18:46
Beiträge: 2688
pjohn hat geschrieben:
[...]
Wie kann man Threads denn verschieben?
[...]


:weckruf: Moderator! Hallo, bitte schieben!

@pjohn: Tut mir Leid für Dich, ein ärgerlicher und unnötiger Defekt, mit dem Pentax nicht sehr kundenfreundlich umgeht. Ich hoffe, Du verlierst dennoch den Spaß an Pentax nicht.
LG
Christian

_________________
Ein Leben ohne Karpfen ist möglich, aber sinnlos.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 13 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Defekte Bilddateien - lässt sich da noch was machen
Forum: Technische Probleme
Autor: nacht_falke
Antworten: 1
KS2 - Defekte Blendensteuerung
Forum: Technische Probleme
Autor: Gerhard_S
Antworten: 23
Defekte Blendensteuerung K30/50 selber reparieren
Forum: DSLR
Autor: Karman
Antworten: 3

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz