Aktuelle Zeit: So 17. Dez 2017, 09:14

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 406 Beiträge ]  Gehe zu Seite Vorherige  1 ... 35, 36, 37, 38, 39, 40, 41  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Do 3. Aug 2017, 22:09 
Offline

Registriert: Do 3. Aug 2017, 21:50
Beiträge: 1
Hello there.

Ich habe mich eigentlich nur aus aus einem Grund hier registriert: Um euch dafür zu danken, dass ihr all diese Information zu diesem Problem zusammengetragen habt!

Ich hätte gerne auch dazu beigetragen, aber meine K-30 hat es erst in den letzten zwei Wochen in Schottland erwischt. Ich habe die "Burst-Shoot" Lösung dabei (selbst) entdeckt und hoffe, dass sie nicht so schlimm ist, wie hier beschrieben. Jedenfalls habe ich die Kamera seither nicht benutzt.

Das "weiße" Ersatzteil ist übrigens auch schon unterwegs aus den USA.

Vielen, vielen Dank!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Mo 7. Aug 2017, 12:02 
Offline

Registriert: So 25. Jan 2015, 13:25
Beiträge: 119
elmy hat geschrieben:
Hello there.

Ich habe mich eigentlich nur aus aus einem Grund hier registriert: Um euch dafür zu danken, dass ihr all diese Information zu diesem Problem zusammengetragen habt!

Ich hätte gerne auch dazu beigetragen, aber meine K-30 hat es erst in den letzten zwei Wochen in Schottland erwischt. Ich habe die "Burst-Shoot" Lösung dabei (selbst) entdeckt und hoffe, dass sie nicht so schlimm ist, wie hier beschrieben. Jedenfalls habe ich die Kamera seither nicht benutzt.

Das "weiße" Ersatzteil ist übrigens auch schon unterwegs aus den USA.

Vielen, vielen Dank!


Wäre schön, wenn Du Dich dann meldest und uns wissen lässt, wie es ausging.

Wichtig die Schritte:

1. Fotos ausdrucken vom US Forum, damit man alle die vielen Schräubchen an "Ort u. Stelle" plaziert.
Mit Doppelklebeband oder Fixo-Gum alle Positionen der Schräubchen bekleben, da halten diese gut fest.
https://www.pentaxforums.com/forums/151 ... -pics.html
2. Akku raus, die Objektivöffnung m.d. Deckel verschliessen!
3. Boden lösen, die beiden extra Schräubchen v. Batteriefach extra lösen
4. Oberteil + Front lösen (3 Schräubchen sind versteckt unter dem Gummi), zwei hinter der Augenmuschel,
drei bei der K30, zwei bei der K50 unterm Blitz, den man ausfährt.
5. Oberteil leicht anheben, Vorsichtig wegen den Kabelnverbindern
6. Front nach vorne abziehen
7. Ev. Blitzkondensator entladen (Glühlampe)
8. Solenoidkäbelchen mit Feinlötspitze am Solenoid direkt ablöten
9. Solenoidschräubchen entfernen, Solenoid mit Pinzette oder Feimzange entfernen samt Anker unten
10. neues Solenoid erst unten am Anker befestigen, dann oben einsetzen, festhalten, Schraube einführen
(Vorsicht, Magnetische Kraft, also mit Pinzette) und festziehen. Ev. Schraube mit Lack fixieren
11. Akku rein, Objektiv dran, Einschalten.

Vorsicht jetzt ist der Kondensator wieder geladen, ev. entladen.

Also nicht an die (versteckten) Kondensatorkontakte fassen!

Test, wenn alles o.k.... Akku raus, Objektivverschlussdeckel wieder drauf, Zusammenbau:

12. Den AF Schalterhebel der Frontblende auf Grün AF.S stellen, das eigentlichen Schalter am offen Body aber nach unten! Das ist wichtig, sonst ist es Glücksache, dass der äussere Hebel/Knopf auch korrekt auf dem Schalter sitzt.
13. Frontblende so nun ganz auf den Body scheiben, Oberteil runter drücken damit beide exakt sitzen und nun den AF-Schalter in allen drei Stellungen testen, notfalls Front wieder raus und wiederholen, bis der Schalter garantiert passt!
Dann erst die Schräubchen an dieser Seite des AF Schalters fixieren, nun die der anderen Seite und die des Oberteils
14. beide Schräubchen Akkufach fixieren, Deckel korrekt aufsetzen (Vorsicht, da ist diese lange Kunststofflasche, die
in eine Öffnung geführt wird) und die restl. Schräubchen fixieren, fertig!

Im US Forum wird empfohlen, das Solenoid samt Käbelchen auf dern Platine zu entlöten, ich halte das für Quatsch,
das Entlöten direkt am Solenoid geht viel einfacher.

Wichtig ist eine saubere staubfrei Umgebung, 1 x PH00 für fast alle Schräubchen, 1 x PH000 für das Solenoid.
Feinlötspitze ist essentiell, ev. die freien Kabelenden kurz neu mit flüssigem Lot "benetzen",
dito die freien nach vorne stehenden Stifte des Solenoids. Die Solenoiddrähtchen sind nur an den beiden
seitlichen Stiften angelötet, man kann also nichts "aus Versehen" entlöten.

Den korrekten Sitz des Solenoids natürlich sicherstellen, das ist eigentlich das filigranste.

Man sollte auch nicht mit dem Magneten des Solenoids "rumspielen" bzw. ihn entnehmen, denn falsch rum eingesteckt in die Öffnung bewirkt er natürlich eine Verpolung.

Viel Spass!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: So 13. Aug 2017, 21:15 
Offline
Benutzeravatar

Registriert: So 24. Mär 2013, 13:17
Beiträge: 60
Wohnort: Augsburg
Da bin ich wieder.

Meine K-30 scheint nun wieder zu funktionieren.

Ich hatte mich dafür entscheiden, den defekten (grünen) Solenoid durch einen qualitativ besseren (weißen) zu tauschen. Vielen Dank an den User Solunax, du hast mich erst auf die Idee gebracht.
Und ganz ganz herzlichen Dank an den User Wheelie, der mir von sich aus anbot, mir zu einem sehr fairen Preis einen Solenoid aus seiner Sammlung zukommen zu lassen!

Folgendermaßen bin ich vorgegangen:

1) Alle Schrauben auf der Unterseite lösen. Es gibt 3mm, 4mm, 6mm, zwei verschiedene Typen 7mm, und 10mm Schrauben, also gut beschriften, welche wo hin kommt. Auch an den anderen Teilen der Kamera gibt es mehrere Arten von Schrauben. Silberne Schraube im Batteriefach nicht vergessen.
Dann kann man das Unterteil abnehmen.

2) Hinter der Gummi-Abdeckung des Suchers sind 2 Schrauben, die habe ich entfernt.
3) Bei den Metallhalterungen für den Neckstrap sind zwei (verschieden lange!) Schrauben, die müssen auch raus
4) Unterm Knopf für den Blitz ist eine, die muss auch weg
5) Blitz öffnen, da sind auch noch 3 Schrauben.

Jetzt kann man das Top-Cover entfernen. Dabei muss man aber etwas vorsichtig sein, da hängen Kabel dran. Die müsste man alle schön ablöten um weiter zu machen, darauf hatte ich aber keine Lust. Stattdessen:

6) Auf der Seite wo der Griff ist, gibt es eine sichtbare Schraube, und eine unter dem Gummi des Griffes. (unterschiedlich lang!)
7) Auf der anderen Seite gibt es unter dem Gummi 2 weitere Schrauben. Hier habe ich den Gummi komplett entfernt, der ist mit vielen kleinen Schnipseln doppelseitigem Klebeband befestigt, das kann man nachher einfach wieder hin kleben. (wenn man doppelseitiges Klebeband und ein bisschen Geduld hat)
8) Auf der (nun ja eh offenen) Unterseite gibt es eine kleine (ca. 4mm) Schraube, welche offensichtlich das Frontcover fixiert. Die muss, wie alle anderen auch, raus.
9) nun kann man die Front recht bequem abnehmen.

10) Die Schraube, die den Solenoid in Position hält, ist schwer zu erreichen. Wegen dem Kameragriff kann man den Schraubenzieher nicht gerade auf die Schraube setzen. Hat man es doch geschafft, gehts nun ans Löten. Mit einer digitalen Lötstation und feiner Spitze schon machbar. Dann das ganze rückbauen, und fertig!

Leider habe ich zwischenzeitlich den AF-Wahlhebel verstellt. Mein Display zeigte MF, der Hebel stand aber auf AF.C...
Also habe ich alles nochmal auseinandergebaut, die Sache so verstellt, dass alles wieder zusammenpasst, und wieder zusammen.


Erster Test: Die Fotos sind wieder richtig belichtet, und man erkennt auch, dass die Tiefenschärfe bei offener Blende kleiner ist, als bei geschlossener. Scheint also zu gehen. Hat, inclusive meinem Fehler mit dem AF-Wahlhebel, schon gut 1,5h gedauert, wobei ich mir auch viel Zeit gelassen habe, die Schrauben zu messen/sortieren usw. Jemand geübtes schafft das sicher um einiges schneller.

Ich bin wieder glücklich. Nochmal danke Solunax und Wheelie!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Di 5. Sep 2017, 12:53 
Offline

Registriert: Mi 4. Mär 2015, 14:25
Beiträge: 2
Hallo zusammen,

bisher nur stiller Mitleser hat es die Blendensteuerung meine DSLR nun auch erwischt:

    Modell: K-50
    Herstelldatum: 01.10.2013
    Kaufdatum: Oktober 2014
    Shuttercount: 4556

Festgestellt habe ich das Problem letzte Woche im Urlaub in Büsum. Nachdem ich mich hier im Forum belesen habe hatte ich kurz versucht mit Serienbildern das Problem zu beheben. Hat nix gebracht und wollte auch nicht noch mehr Schaden annrichten. Mangels Werkzeug vor Ort kam die "russische Methode" kurzfristig nicht in Frage so das mir nur das Apfelphone für Schnappschüsse bliebe - keine "tollen" Fotos mit der SLR. Firmwareupdate konnte ich machen - hat aber auch nicht geholfen.

Gewissheit brachte der Test im Bulb-Modus: egal wie die Blende eingestellt war: Blick ins Objektiv zeigte: Blende immer zu.

Dazu möchte ich noch anmerken das die Kamera etwa 1 Jahr unbenutzt "rumlag" - und nun die Steuerung hin ist (quasi seit dem "Wiedereinschalten").

Mit LV wäre zwar noch etwas gegangen: aber ISO 3200-6400 bei strahlendem Sonnenschein erschien mir wenig sinnvoll. Also ab in die Tasche mit der Kamera.

Ich hatte mich damals für die K-50 entschieden da sie in vielen Test- und Erfahrungsberichten das beste Preis-Leistungsverhältnis in ihrem Segment geboten hat (habe damals beim Saturn für das Kit mit 2 Objektiven ca. 680 EUR gezahlt). Und in der Tat war ich sehr zufrieden. Möchte sie natürlich auch behalten - hab mich an sie gewöhnt, weiss was sie kann und wie sie funktioniert.

Nun steht also die Reparatur an: prinzipiell sollte ich in der Lage sein das selbst zu machen, Werkzeug etc. ist vorhanden da "Hobby-Elektroniker". Sorge bereitet mir das Ersatzteil: ich würde gern ebenfalls den Weg des "weissen" Solenoid gehen in der Hoffnung nur 1x reparieren zu müssen. Dazu habe ich folgendes Angebot gefunden:


Kann ich davon ausgehen das es win fairer Preis für das Teil ist? Alternativ habe ich noch das hier gefunden: Leider bleibt da das Restrisiko doch das "grüne" zu bekommen.

VG Sven


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Fr 15. Sep 2017, 08:57 
Offline

Registriert: So 25. Jan 2015, 13:25
Beiträge: 119
wheelie hat geschrieben:
Ich habe gestern das Solenoid an einer K-S2 getauscht, also grün raus und weiß rein.
........................
Was mir dabei aufgefallen ist:

Das weiße Solenoid hat eine stärkere Haltekraft als das grüne.
Mit der Zugwaage gemessen, löste sich der Anker bei etwa 350-400g
Bei dem grünen Solenoid schwankt die Haltekraft stärker, mal lässt der Magnet bei 100g los, mal bei 400g, meistens aber bei 220-350g.

Bei anliegender Spannung (aber nicht zu lange, dafür sind diese Dinger nicht gebaut) ein ähnliches Bild:
Das grüne benötigt eine niedrigere Spannung, um den Anker freizugeben, bzw. bei gleicher Spannung weniger Kraft.

Warum die Kamera mit dem weißen Solenoid jetzt aber wieder funktioniert, obwohl das (weisse) Teil eine stärkere Haltekraft hat.....


Ich habe nun mehrere weisse Solenoide in der Hand gehabt, dito die entsprechend grünen.
Dito kamen andere zu demselben Ergebnis.

ALLE weissen Solenoide weisen eindeutig eine schwächere Haltekraft auf!

Die Methode d. Messung m. einer Kofferzugwaage ist einwenig so, also ob man mit Boxhandschuhen nähen wollte.

Dass diese Messungen beim weissen Solenoid allerdings gleichmässig waren, beim grünen hingegen unregelmässig, scheint mir ganz andere Gründe zu haben:

Die Fertigungsgüte der weissen Solenoide ist schlicht und ergreifend präziser und hochwertiger!


a) die Führung des Ankers im Hauptkörper läuft präziser, hat weniger Spiel und weniger Reibung
(in etwas wie bei guten Lagern) Aus diesem Grund kann der Anker beim "Rückweg" nicht verkanten.
Durch die einseitige Kraft des Hebels unten an dem Anker von rechts ist bei zuviel Spiel ein Verkanten möglich!

b) der Kunststoff des Hauptkörpers ist beim grünen Solenoid härter. Beim weissen Solenoid habe ich den
Eindruck von einem Material ähnlich Teflon, eine gute Gleitfähigkeit obwohl etwas weicher.

c) das Material des Ankers ist unterschiedlich, der Anker des grünen Solenoids hat eine gröbere Oberflächenstruktur und war bei einem grünen Solenoid korrodiert! Was natürlich zu entsprechend mehr Reibung führt. Die Oberflächenstruktur des weissen Solenoids ist feiner, Korrosion habe ich nie entdeckt. Ich habe leider keine Möglichkeit, mit meinem sehr guten Stereomikroskop Fotos aufzunehmen.

Ich vermute, dass diese unregelmässigen Messungen trotzdem eines zeigen:
Die Fähigkeit des Verkantens des Ankers im Gehäuse des grünen Solenoids selbst! Insoweit ist es keine stärkere oder schwächere magnetische Kraft sondern mal mehr mal weniger verkantet.

Das ist auch der Grund, wieso die Feil- bzw. die Lötmethoden funktionieren, es gibt weniger Reibung im Inneren des Gehäuses. Nur hegen da viele die Vermutung, dass sich da auch die Parameter, die auf den Hebel unten und somit auf die gesamte Blendensteuerung wirken, ändern, was u.U. langfristig andere Folgen hat.
Ob dem wirklich so ist, weiss ich nicht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Mo 18. Sep 2017, 09:10 
Offline

Registriert: So 25. Jan 2015, 13:25
Beiträge: 119
wheelie hat geschrieben:
Ich habe gestern das Solenoid an einer K-S2 getauscht, also grün raus und weiß rein.

Zuerst ging mit dem neuen Solenoid gar nichts, also wieder grün rein und sie funktionierte wieder. :ka:

Mit einem Netzteil habe ich dann beide Teile getestet und siehe da:
das weiße hatte eine andere Polarität als das grüne, was durch das Drehen des Magnetes aber wieder behoben werden konnte.
Also wieder das weiße rein und die Kamera funktioniert ebenfalls wieder.


In einem früheren Beitrag schrieb ich:
Solunax hat geschrieben:
Man sollte auch nicht mit dem Magneten des Solenoids "rumspielen" bzw. ihn entnehmen, denn falsch rum eingesteckt in die Öffnung bewirkt er natürlich eine Verpolung.


Nach meinem letzten Beitrag und der Überprüfung einiger Solenoide komme ich zu einem eindeutig entgegengesetztem Ergebnis:

Ich baute jemandem ein weisses Solenoid ein und hatte dasselbe Phänomen wie wheelie:

Es funktionierte nicht!

Ich baute das grüne zurück, dessen Anker ich vorher feilte... et voila.... Funktion gegeben!

Das weisse nochmals eingebaut, dito: Keine Funktion!

Magnet umgedreht: Auch keine Funktion!

Eigentlich auch logisch:

Dieser kleine Permanentmagnet, der da in dem Schlitz sitzt, magnetisiert ja den Anker,
dieser besteht nicht aus einem (gepolten) Magneten (der dann auf Polung bzw. Verpolung reagieren würde) sondern aus einem magnetisierbaren Material.

Weisses Solenoid wieder ausgebaut, Käbelchen angelötet und Batterietest:

Mit einer CR1/3N = 3 Volt Batterie ist das ein völlig unkritischer Test, der aber eindeutige Resultate zeitigt:

Es ist die Polung der beiden Anschlüsse am Solenoid, die ausschlaggebend sind!

Korrekt gepolt, die Anschlüsse der beiden Kabelenden für wenige Sekunden mit einer Hand an die Batterie gehalten, mit der anderen den Anker aus dem Solenoid ziehend, geht das plötzlich spielend leicht, fast keine Zugkraft mehr vorhanden.

Falsch gepolt ist wird die magnetische Kraft verstärkt, der Anker sitzt noch fester!

Ich habe gerade 6 x aus K50/K30 ausgebaute grüne Solenoide hier und ausgemessen,
alle habe dieselbe Polung

UND....: Bei allen verstärkt sich die magn. Kraft, wenn die Polung vertauscht wird!


Daraufhin habe ich dieses weisse Solenoid wieder eingebaut, aber die Käbelchen "vertauscht" angelötet:

Alles funktioniert bestens wie es soll.


Somit, je nachdem, aus welcher Pentax Kamera und vorallem wo dort eingesetzt, (elektr. aufklappbarer Blitz
oder Blendensteuerung) scheint es da Unterschiede zu geben, von 6 weissen Solenoiden ist eines bisher
umgekehrt gepolt.

Von der Qualität her ist es egal, welche Polung das Solenoid von Werk aus hat, man muss eben + und minus
tauschen:

Polung des grünen Solenoids: Stifte vom Solenoid zu mir zeigend, also so, wie auch eingebaut:

+ links
- rechts

Nun ergibt sich ev. ein kleines Problem:

Die unterschiedliche Länge der Käbelchen zum Solenoiden.

Ist das Solenoid umgekehrt gepolt, ist es sinnvoller, die Käbelchen am anderen Ende zu verpolen, also da, wo sie auf der Platine festgelötet sind!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Sa 7. Okt 2017, 18:35 
Offline

Registriert: Mi 4. Mär 2015, 14:25
Beiträge: 2
Kleine Rückmeldung von mir: auch meine K50 konnte ich heute erfolgreich reparieren - das weisse Solenoid tut super :-)

Vielen Dank an Solunax für seine Tips.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Mo 27. Nov 2017, 15:45 
Offline

Registriert: Sa 7. Mär 2015, 00:08
Beiträge: 14
Bei mir hat sich der Blendensteuerungsfehler bei K 50langsam angekündigt: erst 1x/ Woche auf einer Reise. 3 Wochen später, nach 1500 Auslösungen: nach jedem Anschalten der erste Klick. Bei Wechsel auf Eneloop zunächst kein Auftreten mehr, beim Zurückwechseln auf Li-Akku, egal ob voll oder halbleer, wieder der erste Klick mit Fehler.

So also erst mal nicht dramatisch, weil kein plötzlicher Totalausfall. Ich ließ es reparieren, Standard bei März mit grünem Solenoid. Es könnte also wieder auftreten.

Nun meine Frage: hat bei jemandem der Blendensteuerungsfehler ohne Ankündigung durch erste schwarze Bilder sofort zum Totalausfall geführt und wenn nein, wieviel Zeit blieb bis zur Reparatur?

Vielen Dank
Tjeld


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Mo 27. Nov 2017, 17:10 
Offline

Registriert: Sa 18. Nov 2017, 12:37
Beiträge: 4
Meine K30 ist nun auch hin. Hat jemand noch einen weißen Solenoid, den er verkaufen würde?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Blendensteuerung K 30 Defekte
BeitragVerfasst: Mo 27. Nov 2017, 17:31 
Offline
Benutzeravatar

Registriert: So 6. Mai 2012, 01:18
Beiträge: 3856
tjeld hat geschrieben:
Nun meine Frage: hat bei jemandem der Blendensteuerungsfehler ohne Ankündigung durch erste schwarze Bilder sofort zum Totalausfall geführt und wenn nein, wieviel Zeit blieb bis zur Reparatur?

Vielen Dank
Tjeld


Bin ich gerade am Ausprobieren, sozusagen.
Meine K-30 hat neulich in Prag an drei Tagen jeweils die 1. Aufnahme des Tages mit dem DA 20-40 zu dunkel belichtet, die anderen mehr als 500 Aufnahmen OK.
Vor der nächsten Reise hab ich's mit dem Sigma 70-300 OS ausprobiert, die 1. Aufnahme nur etwas mehr als 1 Blendenstufe zu dunkel.
Bei der Göteborg-Reise 2 Aufnahmen zu dunkel von ca. 350.
Ich probier jetzt mal, vor der ersten Aufnahme des Tages die Abblendtaste zu drücken. Bevor jetzt jemand fragt, wo bei der K-30 die Abblendtaste ist - ich habe die RAW/FX - Taste entsprechend programmiert.
Mal schauen, wie lange das so bleibt, ist ja noch wenig dramatisch. 8-)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 406 Beiträge ]  Gehe zu Seite Vorherige  1 ... 35, 36, 37, 38, 39, 40, 41  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

So, jetzt ist es soweit...unsere K50 ...Blendensteuerung...
Forum: Technische Probleme
Autor: Padre
Antworten: 1
Blendensteuerung KP
Forum: Kaufberatung
Autor: dg30k
Antworten: 2
Pentax K70 - nur noch dunkle Bilder - Blendensteuerung
Forum: Technische Probleme
Autor: chris1308
Antworten: 23

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum