Aktuelle Zeit: So 22. Jul 2018, 02:32

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 36 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste
Autor Nachricht
BeitragVerfasst: Mi 11. Jul 2018, 06:00 
Offline
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:08
Beiträge: 10210
Wohnort: Nonnenhorn- Bodensee
Himmeldonnerwetter :motz: ...... schon wieder doppelt :oops: ich krieg bald den Horror :motz:

_________________
http://www.digital-photogalerie.de
*Nichts hat mehr Bestand als die Vergangenheit*


Zuletzt geändert von ErnstK am Do 12. Jul 2018, 09:22, insgesamt 1-mal geändert.

Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 11. Jul 2018, 07:51 
Offline
Benutzeravatar

Registriert: Fr 23. Dez 2011, 22:29
Beiträge: 336
Wohnort: Freiburg im Breisgau
Gelegenheiter hat geschrieben:
.
Blende und ISO haben ja mit dem Upgrade selbst nichts zu tun.
NG
Ernst


Bei Iso bin ich mir nicht so sicher, das ist eine Frage der Verstärkung entweder Analog oder digital. Wenn bei der Auswertung das was geändert wurde kann es schon sein dass sich die Kameras da unterscheiden. Der digitale Iso Wert ist ein fiktiver und nur ganz wenige Kameras halten sich sauberst an die Definition, sieht man auch an manchen Diagrammen, wo gezeigt wird dass die meisten Kameras unterhalb des formalen Werts liegen. Wobei pentax bisher dafür bekannt war relativ dicht dabei zu liegen.

Ich hoffe du überprüfst deine Beobachtung nochmals, du bist meines Wissens der erste der das berichtet.
*Ist derselbe Belichtungsmessmodus eingestellt bei Spot ist dasselbe Ziel im Focus
* Sind die anderen Einstellungen wie weisabgleich identisch
Da du ja schon Abweichungen bei einigen Einstellungen gefunden hast, wäre es vielleicht sinnvoll alles nochmals bei den beiden Kameras zu vergleichen.

Wenn deine Beobachtung richtig ist, wäre das angenehm, es hieße die Mark II ist 1/3 Blende empfindlicher als die Mark I. Ein weiterer kleiner Vorteil der Mark II.

_________________
Meine Bilder unterliegen http://creativecommons.org/licenses/by- ... .0/deed.de" cc-by-nc-sa 3.0 Lizenz, sie dürfen bearbeitet und im selben Thread wieder eingestellt werden. Meine Bilder: https://commons.wikimedia.org/wiki/Category:Joergens.mi


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 11. Jul 2018, 23:37 
Offline

Registriert: Mi 20. Jun 2012, 00:07
Beiträge: 163
Wohnort: Mecklenburg
ErnstK hat geschrieben:
Gelegenheiter hat geschrieben:
Komischerweise waren einige Einstellungen auf Werkseinstellungen zurückgesetzt (Zeit, Ort, Datenformat) andere (z.B. Blendenring) aber nicht.
..... was für mich ja auch logisch ist.... du hast ja jetzt nicht mehr die ursprüngliche *Werkskamera* sondern mit Platinenwechsel usw. quasi ein neues Prudukt-
dein Zählwerk müsste eigentlich auch wieder bei 0 begonnen haben.....
Blende und ISO haben ja mit dem Upgrade selbst nichts zu tun.

NG
Ernst

Das erste Foto hatte die Nr. 120. Warum auch immer.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mi 11. Jul 2018, 23:41 
Offline

Registriert: Mi 20. Jun 2012, 00:07
Beiträge: 163
Wohnort: Mecklenburg
joergens.mi hat geschrieben:

Ich hoffe du überprüfst deine Beobachtung nochmals, du bist meines Wissens der erste der das berichtet.
*Ist derselbe Belichtungsmessmodus eingestellt bei Spot ist dasselbe Ziel im Focus
* Sind die anderen Einstellungen wie weisabgleich identisch
Da du ja schon Abweichungen bei einigen Einstellungen gefunden hast, wäre es vielleicht sinnvoll alles nochmals bei den beiden Kameras zu vergleichen.

Wenn deine Beobachtung richtig ist, wäre das angenehm, es hieße die Mark II ist 1/3 Blende empfindlicher als die Mark I. Ein weiterer kleiner Vorteil der Mark II.



Ich will versuchen, mich am Wochenende noch mal dranzumachen. Das mit der Empfindlichkeit interessiert mich ja auch!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 12. Jul 2018, 09:07 
Offline
Benutzeravatar

Registriert: Mi 27. Jul 2016, 13:31
Beiträge: 1179
Wohnort: Großraum Köln/Bonn
Gelegenheiter hat geschrieben:
Das erste Foto hatte die Nr. 120. Warum auch immer.

ist wie bei Autos die werden auch mit Kilometerstand 20 oder so ausgeliefert.
Ich vermute das März einige Probefotos gemacht hat, um Justier und Einstellungsarbeiten vorzunehmen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 12. Jul 2018, 09:29 
Offline
Benutzeravatar

Registriert: Sa 24. Dez 2011, 21:08
Beiträge: 10210
Wohnort: Nonnenhorn- Bodensee
Gelegenheiter hat geschrieben:
Das erste Foto hatte die Nr. 120. Warum auch immer.
.... nach dem Austausch/Upgrade werden die wohl, wie es sich gehört, Testauslösungen betreffs Funktionalität gemacht haben... :ichweisswas: .
Keine meiner bisherigen Kameras hatte Null_Wert- alle so um den Dreh wie bei dir.......... :ja:

NG
Ernst

_________________
http://www.digital-photogalerie.de
*Nichts hat mehr Bestand als die Vergangenheit*


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 12. Jul 2018, 09:47 
Offline
Benutzeravatar

Registriert: Mi 4. Jun 2014, 21:56
Beiträge: 761
Gelegenheiter hat geschrieben:
... um auszuschließen, dass die Helligekeitsschwankungen möglicherweise an einem leicht veränderten Bildausschnitt liegen. ...


Testfotos sollte man aber schon in M machen.

_________________
Liebe Grüße
Lichtpixler Joe



Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 12. Jul 2018, 10:05 
Offline

Registriert: Mi 20. Jun 2012, 00:07
Beiträge: 163
Wohnort: Mecklenburg
laerche11 hat geschrieben:
Gelegenheiter hat geschrieben:
... um auszuschließen, dass die Helligekeitsschwankungen möglicherweise an einem leicht veränderten Bildausschnitt liegen. ...


Testfotos sollte man aber schon in M machen.


Ja klar, ich hatte M und jeweils selben ISO-Wert, Belichtungszeit und Blende eingestellt. Dann aber nicht mit Stativ, sondern aus der Hand fotografiert, was zu veränderten Bildausschnitten und sicherlich auch Fokuseinstellungen geführt hat. Daher soll am Wochenende das Stativ ran, um auch insoweit gleiche Bedingungen zu erhalten. Bis dann.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 16. Jul 2018, 22:45 
Offline

Registriert: Mi 20. Jun 2012, 00:07
Beiträge: 163
Wohnort: Mecklenburg
Wie angekündigt habe ich jetzt mal einige fotografische Vergleiche zwischen meiner K-1 und der „upgegradeten“ Mark ii angefertigt. Es ist nicht alles so gelaufen, wie ich mir das vorgestellt habe, aber es reicht, um einen Eindruck zu gewinnen. Vorab noch eine Info: Bevor ich das Paket von März ins Altpapier gebracht habe, habe ich noch mal in den Verpackungschips herumgewühlt und tatsächlich am Boden etwas ertastet: das Bedienungshandbuch Pentax K-1 II und eine CD mit dem DCU.

Nun aber zu meinem Bericht. Zunächst zu den technischen Rahmenbedingungen: an beiden Kameras war ein FA 31, 1.8 montiert, jeweils immer dasselbe, eins aus Japan, eins aus Vietnam. Natürlich kann ich nicht ausschließen, dass sich die optischen Eigenschaften beider Linsen minimal unterscheiden, zumal ich das vietnamesische vor 2 Jahren bei März an die K-1, aus der jetzt Mark II wurde, habe anpassen lassen. Jetzt aber auch noch Objektive hin und her zu tauschen war mir dann doch zu viel Aufwand. Fotografiert wurde in DNG, kamerainterne Rauschunterdrückung in beiden Kameras ausgeschaltet, Programm „M“ und jeweils ISO, Zeit und Blende identisch eingestellt. Jeweils automatischer WA. So weit, so gut. Damit auch der Bildausschnitt jeweils identisch ist, habe ich mein fettes Manfrotto-Stativ mit dem Magic Ball von Novoflex verwendet. Überraschenderweise (für mich jedenfalls, ich hatte das allerdings zuvor nie ausprobiert) habe ich in keinem Fall einen absolut identischen Ausschnitt hinbekommen. Ich habe es dann auch irgendwann aufgegeben, weiter herumzuexperimentiren. Ich bin halt nicht der Heise-Verlag oder dpreview und kann nur das mir zur Verfügung stehende Equipment und meine beschränkten Fähigkeiten einsetzen. Vor diesem Hintergrung (nicht meiner Beschränkung, sondern der Sache mit dem Bildausschnitt) habe ich nach den ersten Fotos (Rot und Grün) den AF von „Spot“ auf „Auto“ umgestellt, um zu verhindern, dass der Fokus durch die Schärfeebenen springt. Bei den Nachtbildern mit Hi-ISO hat sich irgendwie die vorgestern noch synchrone Uhrzeit verschoben. Beide Kameras sollen sich die Zeit über das GPS-Signal holen. Am Vortag hatte das noch geklappt. Die Fotos wurden in Lightroom importiert und so belassen. Veränderungen habe ich keine vorgenommen, was LR macht, kann ich nicht beurteilen (siehe: 40456504nx51499/bildbearbeitung-f37/besser-keine-adobe-produkte-zum-pixelpeependen-vergleichen-t31573.html). Auch beim Export in jpg habe ich nichts verändert.

In der Zusammenfassung belichtet die Mark II bei identischem ISO-Wert stärker, d. h. die Bilder werden heller. Die Farben weichen voneinander ab, der automatische WA führt zu unterschiedlichen Farbtemperaturen und Tönungen. Die Mark II wirkt in den meisten Fällen kälter abgestimmt. Die Mark II rauscht bei ISO 12800 weniger als die Mark I, bei ISO 25800 sind die Bilder beider Kameras so stark verrauscht, das feine Konturen verschwimmen.

Und hier die Fotos:

1. ISO 400, Blende 5,6, 1/60 Sekunde; ich hatte einfach ein paar bunte Sachen auf den im Schatten stehenden Gartentisch gestellt. Der Schwerpunkt lag bei Rot und Grün, weil ich bei dem auf dpreview veröffentlichten Test den Eindruck gewonnen hatte, dass es hier die größten farblichen Abweichungen gibt (was zutrifft: die knallrote Thermoskanne hinten rechts interpretiert die Mark II eher in die orangefarbene Richtung). AF auf Spot und zwar auf das graue Feld im ColorChecker oben rechts. Ich finde, die Bilder der Original-K-1 deutlich dunkler, siehe zum Beispiel die Bierflasche.

K-1:

Bild
#1
Datum: 2018-07-12
Uhrzeit: 18:43:01
Blende: F/5.6
Belichtungsdauer: 1/60s
Brennweite: 31mm
KB-Format entsprechend: 31mm
ISO: 400
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Ricoh Imaging Company, Ltd., PENTAX K-1

Mark II:

Bild
#2
Datum: 2018-07-12
Uhrzeit: 17:41:31
Blende: F/5.6
Belichtungsdauer: 1/60s
Brennweite: 31mm
KB-Format entsprechend: 31mm
ISO: 400
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Ricoh Imaging Company, Ltd., PENTAX K-1 Mark II


Zur besseren Veranschaulichung hier noch einmal je eine gecroppte Version:
K-1 crop:

Bild
#3
Datum: 2018-07-12
Uhrzeit: 18:42:37
Blende: F/5.6
Belichtungsdauer: 1/60s
Brennweite: 31mm
KB-Format entsprechend: 31mm
ISO: 400
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Ricoh Imaging Company, Ltd., PENTAX K-1

Mark II crop:

Bild
#4
Datum: 2018-07-12
Uhrzeit: 17:41:31
Blende: F/5.6
Belichtungsdauer: 1/60s
Brennweite: 31mm
KB-Format entsprechend: 31mm
ISO: 400
Weissabgleich: Auto
Blitz: Flash did not fire, compulsory flash mode
Kamera: Ricoh Imaging Company, Ltd., PENTAX K-1 Mark II


Und schließlich habe ich noch Screenshots aus dem Entwicklungsmodul von Lightroom beigefügt. Diese sollen verdeutlichen, dass der Weißabgleich ganz offenkundig unterschiedlich arbeitet. Der Screenshot mit der Einblendung zeigt das Foto der "alten" K-1.

Screenshot K-1:

Bild
#5

Screenshot Mark II:
Bild
#6

Nachdem ich jetzt über 1 Stunde gebraucht habe, die Fotos so zu exportieren, dass keines mehr als 1 MB groß ist und mehr als 1200 Pixel breit ist (am Ende war es dann doch einfach, aber um dahin zu kommen...), ist es spät geworden und ich mache Schluss für heute. Die High-Iso-Bilder zeige ich dann morgen oder so. Deshalb heißt es wiederum

Fortsetzung folgt!


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Mo 16. Jul 2018, 23:03 
Offline

Registriert: Sa 20. Feb 2016, 15:36
Beiträge: 48
danke schon mal fürs zeigen bis hierher.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 36 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

LR 6. ... Upgrade?
Forum: Bildbearbeitung
Autor: olli48
Antworten: 12
Nach dem Regen
Forum: Natur- und Landschaftsfotografie
Autor: User_00066
Antworten: 4
Nach dem Gewitter
Forum: Natur- und Landschaftsfotografie
Autor: User_00066
Antworten: 12
Pentax K-1 Mark II Astrophotography Review
Forum: Natur- und Landschaftsfotografie
Autor: Nuftur
Antworten: 0
Nach dem Brand
Forum: Urban Life
Autor: DeFuFroschn
Antworten: 6

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz