Aktuelle Zeit: Fr 16. Nov 2018, 23:59

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
BeitragVerfasst: So 7. Okt 2018, 16:56 
Offline
Benutzeravatar

Registriert: Di 30. Okt 2012, 00:19
Beiträge: 7375
Wohnort: Meckesheim
also meine K30 wurde vor 2 Jahren bei Mearz repariert und geht seit dem einwandfrei Kosten 120.-€
LG Gerd


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: So 7. Okt 2018, 17:04 
Offline

Registriert: Di 18. Aug 2015, 21:26
Beiträge: 179
Jeep hat geschrieben:
also meine K30 wurde vor 2 Jahren bei Mearz repariert und geht seit dem einwandfrei Kosten 120.-€
LG Gerd

ja, 2 Jahre sind bei meiner K 50 auch. Scheint ne Sollbruchstelle zu sein.

_________________


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 7. Okt 2018, 17:31 
Offline
Benutzeravatar

Registriert: Sa 18. Jul 2015, 08:24
Beiträge: 527
Wie es aussieht, wird bei der Reparatur wieder das gleiche verkorkste grüne Solenoid eingebaut. Es gibt hier schon einige Beiträge, die das erwähnen.

Anscheinend wird beim längeren Nichtgebrauch der Kamera ein Teil des Solenoids durch den darin verbauten Dauermagneten auch mit magnetisch und die an sich beweglichen Teile "kleben" zusammen.

Meine K-S2 hatte es vor einem halben Jahr nach 4 Monaten rumliegen auch erwischt.

Wirklich dauerhaft wird man das Problem nur mit dem weißen Solenoid los, was früher verbaut wurde. Dummerweise gibt es die nicht mehr aus Serienproduktion und die grünen Chinakracher halten eben gerade so die Garantiezeit durch.

_________________
Die ersten 10.000 Bilder sind die schlechtesten.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 8. Okt 2018, 09:00 
Offline
Benutzeravatar

Registriert: Mo 22. Jul 2013, 21:33
Beiträge: 1537
Wohnort: bei Hamburg
Bei meiner K30 ähnlich: nach 2,5 Jahre Blendensteuerung defekt.
Bei März repariert. Dann getestet ok. 1 Jahr später wenig genutzt -> wieder defekt.

_________________
Gruss vom Mark

Leider gibt es mehr Zeiten, an denen ich meine Kamera NICHT dabei habe...

http://www.flickr.com/photos/marniepix1602/
Grüße aus Kummerfeld


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Mo 8. Okt 2018, 15:07 
Offline

Registriert: So 25. Jan 2015, 13:25
Beiträge: 321
lapstimer hat geschrieben:
Wie es aussieht, wird bei der Reparatur wieder das gleiche verkorkste grüne Solenoid eingebaut. Es gibt hier schon einige Beiträge, die das erwähnen.


Ich vermute mal, dass dem eine recht lange Zeit so war, aber irgendwann kamen ja weltweit alle Servicestellen auf den Trichter, dass das nicht die Ideallösung sein kann. Geht man mal davon aus, dass das ca. 1,5 - 2 Jahre nach Erscheinen der K50 war, da aber die ersten K-S1 und K-S2 schon raus waren, würde ich, wenn da nicht enorme Betonköpfe sitzen oder verkorkst kurzgeschoren denkende/handelnde Betriebswirte, die nur kurzfristige Gewinnmargen erkennen können.... also davon ausgehend dass da mehr Intelligenz steckt... dann müssten die das Problem irgendwie gelöst haben. Wird sich zeigen, aber man hört von recht wenig K-S1 und K-S2 Ausfällen (im Gegensatz zu K30/50/500).

lapstimer hat geschrieben:
Anscheinend wird beim längeren Nichtgebrauch der Kamera ein Teil des Solenoids durch den darin verbauten Dauermagneten auch mit magnetisch und die an sich beweglichen Teile "kleben" zusammen.


Das ist so nicht ganz richtig und auch kaum wo so nachzulesen:

Es sind 3 Faktoren, die ungünstig zusammen wirken:

1. Zu starke magnetische Zugkraft des Permanentmagneten
2. Billige Materialien: PTFE beim alten weissen made in Japan (=Telfon), billiges
PET das leicht zerkratzt und viel leichter verformt bei grünen Chinateil.
3. billigeres Metall mit einer schlechteren Oberflächengüte

lapstimer hat geschrieben:
Meine K-S2 hatte es vor einem halben Jahr nach 4 Monaten rumliegen auch erwischt.


Dürfte ich die Seriennummer wissen? Anfang davon genügt.

lapstimer hat geschrieben:
Wirklich dauerhaft wird man das Problem nur mit dem weißen Solenoid los, was früher verbaut wurde. Dummerweise gibt es die nicht mehr aus Serienproduktion und die grünen Chinakracher halten eben gerade so die Garantiezeit durch.


Ich bin selbst sehr gespannt auf die Langzeitwerte von späteren K-S1, K-S2 und K-70.
Wenn meine Theorie stimmt, dann sollte sich da etwas geändert haben.
Eigentlich ist es keine reine Therie:

Ein Mitglied vom US Forum kaufte seine K50 über dieses Forum und rief dann bei Pentax USA bezüglich möglicher Gefahr von Ausfall der Blendensteuerung an. Man bat ihn um die Seriennummer seiner Kamera. Daraufhin kam die Nachricht, dass diese Seriennummer (6280896) nicht mehr anfällig sein.
Also kann man hoffen, dass dem auch so ist.
Welche Solenoide bei Reparaturen eingebaut werden, weiss ich nicht. Auch da wäre ähnliches zu hoffen wie eingangs beschrieben, sprich Beton oder Intelligenz.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 6. Nov 2018, 22:50 
Offline

Registriert: Di 14. Jan 2014, 21:46
Beiträge: 10
Da wäre es doch interessant zu wissen...

a) ab welcher Seriennummer laut Pentax der Defekt nicht mehr auftritt und

b) ob es einen "mutigen" gibt, der eine nicht betroffene Pentax aufschraubt und nachschaut was drin ist.

Ebenso interessant wäre, einen "Insider" bei Pentax zu kennen, der weiß was sich in der Produktion geändert hat(te). Und wenn man wüsste, welches Bauteil...

Mein Dank in dieser Hinsicht an Solunax, der die Problematik auf hohem fachlichen Niveau begleitet, und die Dinge immer wieder verständlich zusammenfasst!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Di 6. Nov 2018, 23:36 
Offline
Benutzeravatar

Registriert: Di 24. Mai 2016, 17:06
Beiträge: 589
Hab jetzt (noch) nicht alles in diesem Faden gelesen. Dennoch mal zur Info:

Meine K-50 hat die Seriennummer 605124x und wurde in Juli 2015 gekauft. Das Blendenproblem trat auf bei ca. 5.000 Auslösungen. Ich habe die Kamera im Mai 2016 zur Reparatur zu März geschickt. Die Reparatur wurde auf Garantie durchgeführt. Was da genau repariert wurde weiss ich leider nicht. Hab nicht nachgefragt.

Das Herstellungsdatum der Kamera ist 23.01.2014. Aktueller shutter count ist 28.104. Bis heute toi toi toi keine Probleme mit dem Teil. Ich würde sagen, die Reparatur hat sich gelohnt.

_________________
Herzlichen Gruß aus Marl, Helmut.

Immer schön Mensch bleiben!

P.S.: Ich freue mich über Kommentare zu meinen Bildern.



Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 9. Nov 2018, 14:50 
Offline

Registriert: So 25. Jan 2015, 13:25
Beiträge: 321
HellWeichei hat geschrieben:
Hab jetzt (noch) nicht alles in diesem Faden gelesen. Dennoch mal zur Info:

Meine K-50 hat die Seriennummer 605124x und wurde in Juli 2015 gekauft. Das Blendenproblem trat auf bei ca. 5.000 Auslösungen. Ich habe die Kamera im Mai 2016 zur Reparatur zu März geschickt. Die Reparatur wurde auf Garantie durchgeführt. Was da genau repariert wurde weiss ich leider nicht. Hab nicht nachgefragt.

Das Herstellungsdatum der Kamera ist 23.01.2014. Aktueller shutter count ist 28.104. Bis heute toi toi toi keine Probleme mit dem Teil. Ich würde sagen, die Reparatur hat sich gelohnt.


Das deckt sich mit vielen Erfahrungen:

a) wenig Auslöser = grössere Chance eines Hängenbleibens v. Solenoid
b) viel Auslöser = geringere Chance

Natürlich zeigt das auch, dass die Theorie, es könnte ein Kondensator sein, der da dahinter zu schnell altert, nicht funzt, denn Kondensatoren altern fast immer mehr durch stete Nutzung (wie auch Akkus), allerdings auch durch zulange Lagerung, wobei ich damit eher Jahrzehnte als Jahre oder gar Monate meine!

Ich habe (meine) erste K-S2 repariert, allerdings ist das eine frühe die noch zu Zeiten vor der genannten Seriennummer der K50 gebaut wurde. Das Solenoid dieser ist eindeutig ein schlechtes Chinateil mit der "zu starken Haltekraft".
Inzwischen habe ich da ein Fingerspitzengefühl entwickelt, dass ich den Unterschied umgehend
spüren kann. Eine Verstärkung der magnetischen Kraft ist ausgeschlossen.

Irgendwann kommt die K-S1 einer Bekannten dran, die fällt in eine spätere Herstellungszeit.

We shall see.....


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 9. Nov 2018, 21:24 
Offline

Registriert: Do 1. Nov 2018, 17:00
Beiträge: 1
Ich habe noch eine K-500 bei der, der Defekt nach ca. 7000 Auslösungen auftrat. Habe mir über die Ebay Kleinanzeigen ein weißes Solenoid gekauft, für stolze 50€ und selbst repariert.
Es hat sich rentiert, jetzt funktioniert sie wieder. Hoffe das hält jetzt auch und taucht nicht mehr auf.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 9. Nov 2018, 21:40 
Offline
Team
Benutzeravatar

Registriert: Di 3. Jul 2012, 08:03
Beiträge: 9236
Wohnort: Hessen
Lamahr hat geschrieben:
Ich habe noch eine K-500 bei der, der Defekt nach ca. 7000 Auslösungen auftrat. Habe mir über die Ebay Kleinanzeigen ein weißes Solenoid gekauft, für stolze 50€ und selbst repariert.
Es hat sich rentiert, jetzt funktioniert sie wieder. Hoffe das hält jetzt auch und taucht nicht mehr auf.

Super, gratuliere! :2thumbs:

_________________
Gruessilies Mika ___________________________________________ PENTAX _ - ich <3 es - _ (ツ)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 29 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Nach dem Volkstanz
Forum: Menschen
Autor: Komaraz
Antworten: 9
Vor und nach der AF-Korrektur
Forum: Objektive
Autor: Ralf66
Antworten: 16
Kurztrip nach Valencia
Forum: Reisefotografie
Autor: venolab
Antworten: 12
Nach der Ernte
Forum: Natur- und Landschaftsfotografie
Autor: Mike Shearer
Antworten: 15

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz