Aktuelle Zeit: Mi 1. Dez 2021, 06:44

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 11:16 
Offline

Registriert: Sa 30. Apr 2016, 09:16
Beiträge: 171
Hallöle,

ich habe mal 'ne Frage. Ich habe ein Problemchen mit den User Programmen.

Im "P" Modus merkt sich die Kamera die eingestellte Blende, wenn die Kamera einschläft. Nach Drücken des Auslösers ist die Blende noch so, wie zuletzt eingestellt.

Im User Modus ist das leider nicht so. Ich habe auch dort "HyP" eingestellt. Aber nach dem Einschlafen ist der Blendenwert nach erneutem Drücken des Auslösers wieder in der Voreinstellung.

Im User Modus kann ich leider auch nicht einstellen, was die Kamera speichern soll. Das Menü dafür ist passiviert.

Gibt es da einen Trick? Weiß das jemand von euch?

Grüße

Karsten


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 14:49 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 9914
Wohnort: Oschatz/Sachsen
Na das muß so sein.
Du hast z.Bsp. f8 festgelegt für den Usermodus und beim Neustart hält sich die Kamera daran.
Einstellen im normalen Belichtungsmodus, z.Bsp. Av, und wenn alles eingestellt ist dann im jeweiligen Usermodus abspeichern.
Oder irre ich mich da?

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, SMC FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA 16-45mm/4 ED AL, SMC FA 50/1.7 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 14:56 
Offline
Benutzeravatar

Registriert: Sa 1. Aug 2015, 20:33
Beiträge: 347
Ja aber er würde gerne die Option haben dass wenn er die blende oder sonstiges verändert im Usermodus gleicj gespeichert wird beim ausschalten.
Geht so nicht, wenn dann musst du explizit auf Usermodus speichern gehen vor dem ausschalten.

Eigentlich is es sinnvoll so, aber die andere Option für den Speicher wäre in manchen Situationen durchaus nützlich. Geht aber halt nicht. Also so ist es bei K30 gewesen und K3. Denke mal bei der k1 genauso

Gesendet von meinem D6603 mit Tapatalk


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 20:49 
Offline
Benutzeravatar

Registriert: Mo 24. Jun 2013, 19:16
Beiträge: 4261
Wohnort: Mecklenburg
imhotep hat geschrieben:
Hallöle,

ich habe mal 'ne Frage. Ich habe ein Problemchen mit den User Programmen.

Im "P" Modus merkt sich die Kamera die eingestellte Blende, wenn die Kamera einschläft. Nach Drücken des Auslösers ist die Blende noch so, wie zuletzt eingestellt.

Im User Modus ist das leider nicht so. Ich habe auch dort "HyP" eingestellt. Aber nach dem Einschlafen ist der Blendenwert nach erneutem Drücken des Auslösers wieder in der Voreinstellung.

Im User Modus kann ich leider auch nicht einstellen, was die Kamera speichern soll. Das Menü dafür ist passiviert.

Gibt es da einen Trick? Weiß das jemand von euch?

Grüße

Karsten


Moin Männers,
schaut Euch noch mal genau an, was der Karsten geschrieben hat. Er schreibt nichts vom kompletten Ausschalten der Kamera. Es geht Ihm um den Standby-Modus. Wenn die Kamera nun eingeschaltet ist und man nun eine Minute lang nichts an der Kamera macht, stellt Sie sich ja in den Standby-Modus um. Drückt man nun kurz auf den Auslöser so stellt sich die Kamera ja wieder in den Aufnahmemodus. Stelle ich nun zum Beispiel meine Kamera auf einen Userplatz, auf dem ich die Blende auf F/6.3 gespeichert habe, wird diese Blende natürlich angezeigt. Stelle ich nun aber diesen Blendenwert auf F/8, mache ein Foto und lasse die Kamera nach diesem Foto einschlafen (nach einer Minute) und drücke nach dem Einschlafen kurz auf den Auslöser, erwacht die Kamera wieder und die Blende steht noch immer auf F/8 und nicht automatisch auf F/6.3. Das funktioniert angeblich nicht an Karstens Kamera. :ka:

_________________
LG aus Meckpomm
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 21:02 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 9914
Wohnort: Oschatz/Sachsen
Jetzt wo du es sagst :klatsch:
Hast natürlich recht.
Es gibt doch den Menüpunkt "Speicher" den man aktivieren kann um die letzten Einstellungen zu speichern.
Hängt es vielleicht damit zusammen?

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, SMC FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA 16-45mm/4 ED AL, SMC FA 50/1.7 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 21:25 
Offline
Benutzeravatar

Registriert: Mo 24. Jun 2013, 19:16
Beiträge: 4261
Wohnort: Mecklenburg
"Speicher" funktioniert nicht unter "User". Das geht nur unter P/SV/TV/AV/TAV/M/B.

_________________
LG aus Meckpomm
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: So 4. Sep 2016, 21:35 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 9914
Wohnort: Oschatz/Sachsen
Vielleicht muß er aber unter P/SV/TV/AV/TAV/M/B aktiviert sein, denn dort stellt er ja die im Usermodus gespeicherten Parameter ein.
Ist natürlich ungünstig wenn sich der TO nicht mal dazu äußert und wir nur rumrätseln.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, SMC FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA 16-45mm/4 ED AL, SMC FA 50/1.7 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: Mo 5. Sep 2016, 10:24 
Offline

Registriert: Sa 30. Apr 2016, 09:16
Beiträge: 171
Okay, vielen Dank erst mal für die Antworten.
Es ist richtig, es geht nur um den Stand-By Modus. Nicht ums Abschalten.

Und ja, das Speichern ist in P aktiviert. Der User Modus wurde auch in dieser Konfiguration gespeichert. Dennoch verhält sich die Kamera im User Modus anders als in P. Soll das wirklich so sein?

Ich probiere das heute nachmittag noch mal auf einem freien User Platz aus. Vielleicht habe ich noch irgendeine andere Einstellung vorgenommen.

Grüße

Karsten


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: Mo 5. Sep 2016, 15:27 
Offline

Registriert: Sa 30. Apr 2016, 09:16
Beiträge: 171
So, ich habe das noch mal getestet. Ich habe in "P" einen Blendenwert eingestellt. Wenn die Kamera in den Stand-By fällt und dann wieder aufgeweckt wird, bleibt der Blendenwert erhalten.
Dann habe ich diese Einstellung auf User 5 gespeichert. Wenn die Kamera nun in User 5 in den Stand-By fällt und dann wieder aufgeweckt wird, ist der Blendenwert zurück auf Default.
Ich finde das nicht gut. Aber ich kann mit dem Workaround leben.

Ich hab's in dem anderen Schred auch schon geschrieben. Ich habe "Auto Power Off" abgeschaltet. Dann tritt das Problem nicht mehr auf.
Als Standardlösung blöd, für die Ansitzfotografie reichts mir. Die paar Stunden, die ich da hocke, wird der Strom schon reichen.

Grüße

Karsten


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: K-1 User Programme
BeitragVerfasst: Mo 5. Sep 2016, 17:05 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 9914
Wohnort: Oschatz/Sachsen
Vielleicht kann sich ja mal ein K-1 Besitzer dazu äußern. :ka:
Bei der K-3 ist es nicht so, dort bleibt der eingestellte Wert nach dem Aufwecken, nur nach erneuten einschalten wird gespeicherte Blende wieder angezeigt.
Bei Maerz anrufen und Problem schildern wäre eine Möglichkeit.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, SMC FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA 16-45mm/4 ED AL, SMC FA 50/1.7 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 15 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Mini UWW User Treffen
Forum: Usertreffen
Autor: blaubaersurfen
Antworten: 11
matschiger user mode1+2
Forum: Allgemeine Fotothemen
Autor: mariojericko
Antworten: 2
User auf 500px
Forum: Small Talk
Autor: ludescher
Antworten: 10
Alte Tuchfabrik Müller, 2. Besuch mit User Treffen
Forum: Urban Life
Autor: Hooky69
Antworten: 68

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz