Aktuelle Zeit: Mi 21. Feb 2024, 22:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 19:10 
Offline

Registriert: Di 31. Mai 2016, 17:53
Beiträge: 30
Hallo Experten!

Wollte heute mir meiner K-S1 und meinem "neuen" Objektiv (50/1.8) ein paar Porträts knipsen.
Alle Belichtungen waren total dunkel, egal mit welchen Einstellungen ich fotografierte.
Wechselte auf das Standard-Objektiv 18-55, ohne Verbesserung, alles schwarz.

Noch vor 2 Wochen wurden wunderbare Fotos geschossen. Auf einmal nicht mehr. Ich hatte keine Veränderungen in den Einstellungen vorgenommen. Das Einzige war, ich hatte den Akku aufgeladen und in die Kamera gesetzt.

Habe recherchiert und bin auf einen Post aus dem hiesigen Forum gestoßen:
40456504nx51499/dslr-f22/k-s1-mit-belichtungsproblemen-t21130.html#p383404

Hier geht es auch um Belichtungsprobleme. Eine Antwort hierzu war: Oder die Belichtungsmessung steht auf Spotmessung statt auf Mehrfeldmessung.

Und genau das war mir im eigenen Display aufgefallen. Dort stand fett SPOT. Habe in den Einstellungen versucht auf Mehrfeld zu wechseln, was nicht gelang. Obwohl ich in den Einstellungen entsprechende Option ausgewählt hatte, blieb im Display die Spotmessung aktiv und die Belichtungen blieben katastrophal.

Nun habe ich einen Reset durchgeführt. Im Display ist die Mehrfeldmessung wieder aktiv, die Fotos sind "normal" belichtet. Was mag passiert sein? Kann das Problem am frisch geladenen Akku liegen? Schwer vorstellbar.

Hat jemand eine Idee?

Ach ja, muss ich möglicherweise irgend worauf achten, wenn ich das Objektiv wechsele? In den Einstellungen was verändern?

Freue mich über eure Hinweise und Tipps!
VG, Martin

P.S.: wird bei einem Reset das Firmware Update gelöscht?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 19:26 
Offline

Registriert: Mo 7. Sep 2020, 09:56
Beiträge: 989
Da hast du vermutlich versehentlich etwas verstellt.
Ferndiagnose ist schwer.

Bei meiner K-3III musste ich auch schon den Knüppel rausholen. Ich hatte Probleme mit der Belichtung wenn ich Objektive ohne Automatikblende dran hatte. Seitdem tut sie wieder.

Gruß
Oli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 19:37 
Offline
Benutzeravatar

Registriert: Sa 5. Sep 2020, 22:27
Beiträge: 406
Wohnort: im Süden
ich behaupte jetzt frech: Solenoid ist hinüber.

Der Fehler wird bald wieder auftauchen
und hat nichts mit der Spotmessung zu tun ...
Ist eine typische Erkrankung bei der K-S1.

Reset hat keine Auswirkung auf die Firmware.

Grüße von Jakobus

_________________
Jakobus formerly known as Jakobus-PK
ThinkPads, Altglas und sonstiges Retrozeugs
K-70 rockt. 8-)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:01 
Offline
Benutzeravatar

Registriert: Mo 30. Sep 2019, 15:38
Beiträge: 3094
Hallo, normalerweise müsste man bei der K-S1 über die Menü- oder Infotaste die Belichtungsmessmethode einstellen können. Direktaste gibt's bei der K-S1 glaub ich nicht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:23 
Offline

Registriert: Di 31. Mai 2016, 17:53
Beiträge: 30
Ich hoffe, ich bin einfach nur zu blöd!
Beim Reset hatte ich im Display Mehrfeld aktiv. Habe dann das 50/1.8 Objektiv aufgesetzt.
Nun erscheint "AUTO" im Display, auch wenn ich zurück auf das Standard-Objektiv wechsele.

Im Einstellungsmenü habe ich Mehrfeld angewählt, aber es wird AUTO angezeigt.
Oder bin ich falsch bei Belichtungsautomatik?

Bild

Bild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:24 
Offline

Registriert: Di 31. Mai 2016, 17:53
Beiträge: 30
Ihr seid so super schnell mit euren Antworten!
Das ist wirklich herausragend!!!
Bussi für alle ;)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:28 
Offline

Registriert: Di 31. Mai 2016, 17:53
Beiträge: 30
Jakobus-PK hat geschrieben:
ich behaupte jetzt frech: Solenoid ist hinüber.

Ist eine typische Erkrankung bei der K-S1.


Habe davon gelesen. Was bedeutet das?
Kamera weg werfen, weil Reparatur zu teuer?
:oops:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:36 
Offline
Benutzeravatar

Registriert: Mo 30. Sep 2019, 15:38
Beiträge: 3094
martinus hat geschrieben:
Ich hoffe, ich bin einfach nur zu blöd!
Beim Reset hatte ich im Display Mehrfeld aktiv. Habe dann das 50/1.8 Objektiv aufgesetzt.
Nun erscheint "AUTO" im Display, auch wenn ich zurück auf das Standard-Objektiv wechsele.

Im Einstellungsmenü habe ich Mehrfeld angewählt, aber es wird AUTO angezeigt.
Oder bin ich falsch bei Belichtungsautomatik?

Bild

Bild


Die Belichtungsmessmethode wird oben im Display angezeigt und steht auf Mehrfeldmessung. Auf Auto steht die Auswahl der 11 AF-Punkte, die kann man auch auf z.B. "Spot", d.h. den mittleren AF-Punkt umstellen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:39 
Offline
Benutzeravatar

Registriert: Sa 5. Sep 2020, 22:27
Beiträge: 406
Wohnort: im Süden
martinus hat geschrieben:

Habe davon gelesen. Was bedeutet das?
Kamera weg werfen, weil Reparatur zu teuer?
:oops:


nee, kann man selber machen. Anleitung hier im Forum ...

_________________
Jakobus formerly known as Jakobus-PK
ThinkPads, Altglas und sonstiges Retrozeugs
K-70 rockt. 8-)


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Belichtungsproblem bei K-S1
BeitragVerfasst: Di 29. Nov 2022, 20:44 
Offline

Registriert: Di 31. Mai 2016, 17:53
Beiträge: 30
Jakobus-PK hat geschrieben:
martinus hat geschrieben:

Habe davon gelesen. Was bedeutet das?
Kamera weg werfen, weil Reparatur zu teuer?
:oops:


nee, kann man selber machen. Anleitung hier im Forum ...


Ich kann das nicht xd
Kann kochen und backen!
Nix löten oder feinmechanische Dinge ausführen.
Da traue ich mich nicht ran.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 20 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Belichtungsproblem mit K30 und M 50/1.7
Forum: Allgemeine Fotothemen
Autor: Yanna
Antworten: 12
Belichtungsproblem mit meiner K-3
Forum: Technische Probleme
Autor: Ralf66
Antworten: 28
Belichtungsproblem K S2
Forum: Technische Probleme
Autor: Gerhard_S
Antworten: 12

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz