Aktuelle Zeit: Mi 28. Okt 2020, 22:04

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: 18-135 mit AF-Problem
BeitragVerfasst: So 6. Nov 2016, 22:25 
Offline

Registriert: Di 21. Apr 2015, 13:29
Beiträge: 253
Mein 18-135 hat ein AF-Problem:
Bei längeren Brennweiten (über ca. 55 mm) funktioniert der AF nur noch im live-view, aber nicht mehr, wenn ich den Sucher benutze.
Das ist sowohl bei der K-5 wie bei der K-30, also kein Kameraproblem.

Irgend eine Idee zur Ursache und Behebung?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: So 6. Nov 2016, 22:38 
Offline
Benutzeravatar

Registriert: Fr 29. Apr 2016, 18:47
Beiträge: 2572
pleo hat geschrieben:
Mein 18-135 hat ein AF-Problem:
Bei längeren Brennweiten (über ca. 55 mm) funktioniert der AF nur noch im live-view, aber nicht mehr, wenn ich den Sucher benutze.
Das ist sowohl bei der K-5 wie bei der K-30, also kein Kameraproblem.

Irgend eine Idee zur Ursache und Behebung?


Hallo, habe auch diese Linse als Kit zu meiner K-3, keine Probleme über den gesamten Brennweitenbereich festzustellen (ausgenommen mein Schärfeproblemchen - Brillenträger).
Hast Du sie gebraucht erworben? Wenn neu mit Garantie, zurück wo sie her kam. Gebraucht erworben, Restrisiko, leider. K-5 und K-30 kenne ich leider nicht. Aber eins fällt mir noch ein,
sind die Kontaktflächen richtig o.k, Bajonett Body und Objektiv?
LG
Stefan

_________________
Bleibt bitte alle gesund :ja:
LG Stefan



Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: So 6. Nov 2016, 22:45 
Online
Benutzeravatar

Registriert: Sa 13. Jun 2015, 20:57
Beiträge: 8101
Wohnort: Oschatz/Sachsen
Was passiert denn genau bei längeren Brennweiten?
Fokussiert gar nicht oder findet keinen Fokus?

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, FA 35/F2.0 AL, HD-DA 70/2.4 Limited, SMC DA 16-45mm/4 ED AL und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: So 6. Nov 2016, 22:47 
Offline
Benutzeravatar

Registriert: Mo 21. Mär 2016, 21:33
Beiträge: 157
Wohnort: Berlin Spandau
Eventuell das flexible Kabelband gerissen oder beschädigt.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 16:09 
Offline

Registriert: Di 21. Apr 2015, 13:29
Beiträge: 253
Im Live-View funktioniert der AF doch!
Also eigentlich doch funktionsfähig.

Nur wenn ich den Sucher verwende und über die ca. 50 mm hinausdrehe nicht mehr. Dann pumpt der AF ununterbrochen hin und her und findet keine Schärfe bzw. stoppt nicht an der richtigen Stelle.

Ich meine, dass Kontaktflächen und flex. Kabelband nur eine Rolle spielen können, wenn es gar nicht mehr funktioniert.

... oder wird der AF im live-view so anders gesteuert als im Suchermodus?

BTW: wenn ich manuell fokussiere zeigt die Kamera die erreichte Schärfe ja auch an (wenn auch sehr knapp)

Ja, es handelte sich um einen Gebrauchtkauf...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 16:43 
Online
Benutzeravatar

Registriert: Sa 13. Jun 2015, 20:57
Beiträge: 8101
Wohnort: Oschatz/Sachsen
Kameragehäuse mit Öffnung nach unten und ausblasen.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, FA 35/F2.0 AL, HD-DA 70/2.4 Limited, SMC DA 16-45mm/4 ED AL und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 16:47 
Offline
Benutzeravatar

Registriert: Mo 24. Jun 2013, 20:16
Beiträge: 3874
Wohnort: Mecklenburg
Moin Steffen,

diesen Gedanken hatte ich auch schon. Er hat dieses Problem aber auch an der K-5 und an der K-30. :ka:

_________________
LG aus Meckpomm
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 16:52 
Online
Benutzeravatar

Registriert: Sa 13. Jun 2015, 20:57
Beiträge: 8101
Wohnort: Oschatz/Sachsen
:klatsch: Stimmt, wäre Zufall wenn beide Kameras verdreckt wären.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, DA 18-135/1:3.5-5.6, DA* 50-135/F2.8, FA 35/F2.0 AL, HD-DA 70/2.4 Limited, SMC DA 16-45mm/4 ED AL und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 17:13 
Offline
Benutzeravatar

Registriert: Mo 24. Jun 2013, 20:16
Beiträge: 3874
Wohnort: Mecklenburg
Ich tippe da eher auf defekten AF. So etwas hatte ich an meinem Sigma 17-70. Am langen Ende (70mm) rödelte der Autofokus nur hin und her und es sah so aus, als würde der AF erst richtig sitzen, zog dann aber plötzlich wieder in die Unschärfe. Zum Glück hatte ich noch Garantie auf dem Glas. Nach dem AF-Wechsel funktioniert das Teil wieder vom Feinsten.

_________________
LG aus Meckpomm
Ralf


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: 18-135 mit AF-Problem
BeitragVerfasst: Mo 7. Nov 2016, 20:19 
Offline
Benutzeravatar

Registriert: Sa 27. Okt 2012, 16:17
Beiträge: 1640
Tippe auch auf defekten AF. Habe aktuell das gleiche Problem bei meinem 16-50er. Bei 40-50mm fokussiert es nur im Nahbereich, der Fokus geht bis auf max. 2m. Im LV geht es besser, und bei kurzen Brennweiten auch, ebenfalls mit 2 Bodies getestet. Ist jetzt in Hamburg zur Reparatur. :(


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Pentax 55-300 PLM AF-Problem
Forum: Technische Probleme
Autor: JeSt
Antworten: 27
Pentax K-1: Problem mit Verschluss?
Forum: Technische Probleme
Autor: Larabaer
Antworten: 8
Software saal-digital, Problem ?
Forum: Allgemeine Fotothemen
Autor: Ralf66
Antworten: 11

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz