Aktuelle Zeit: Mi 1. Feb 2023, 17:22

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Di 24. Jan 2023, 01:16 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 11:10
Beiträge: 510
...hierhin:

Bild

Mutmaßungen?

Fortsetzung folgt.

_________________
gruß
waldi90


Zuletzt geändert von waldi90 am Do 26. Jan 2023, 21:36, insgesamt 2-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Etwa 145 Minuten bis...
BeitragVerfasst: Di 24. Jan 2023, 11:40 
Offline
Team
Benutzeravatar

Registriert: Sa 22. Dez 2012, 23:17
Beiträge: 5402
Ich könnte mir vorstellen, dass dies ein inneres Zahnrad aus der analogen Pentax "MZ"-Serie ist. Die sind aus Kunststoff und gehen leider 'gerne' kaputt. Es gibt immerhin die Möglichkeit, ein Ersatzteil aus Metall zu erwerben. Der Austausch ist aber etwas für Masochisten oder Solche, die eine schwere Schuld auf sich geladen haben und diese abbüßen wollen :mrgreen: .

Oder liege ich hier falsch?

_________________
VLG
Stephan


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Etwa 145 Minuten bis...
BeitragVerfasst: Di 24. Jan 2023, 15:02 
Offline
Benutzeravatar

Registriert: Mi 18. Jan 2017, 16:34
Beiträge: 509
Wohnort: Oldenburg (i. Oldb.)
Meine Vermutung geht auch in die Richtung.
Ich hab hier ebenfalls noch eine alte MZ mit dem gleichen Problem liegen...

_________________
Spiegelreflex oder gar nichts


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Etwa 145 Minuten bis...
BeitragVerfasst: Di 24. Jan 2023, 18:33 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 11:10
Beiträge: 510
Na gut, nachdem hier gefühlt alle nur noch über alte Fotoapparate reden, konnte es nicht allzu schwer sein: Es ist tatsächlich das Ritzel des Spiegelmotors eines Vertreters der MZ-Serie. Dieser kleine Riss hat den Ruf der MZ-Familie nachhaltig verdorben. Ich mag diese kleinen Gehäuse trotzdem. Tauscht man das Zahnrad aus, hat man auf Dauer eine zuverlässige und kompakte SLR, der man ihr Alter nicht unbedingt auf ersten Blick ansieht.
Bild
#2

Gut, das kleine Bauteil, das die Feder des eingebauten Blitzes hält, bricht auch gerne mal. Entweder kommt man ohne Blitz aus, oder tauscht das Teil auch gleich aus, das 3D Modell zum Nachdrucken findet man bei iFixit.
Bei meinen Exemplar muss ich noch den Kontakt des Auslösers reinigen, aber das war's dann auch schon.

waldbaer59 hat geschrieben:
Der Austausch ist aber etwas für Masochisten oder Solche, die eine schwere Schuld auf sich geladen haben und diese abbüßen wollen :mrgreen: .

Oder liege ich hier falsch?

Hier liegst du aus meiner Sicht eindeutig falsch :lol:
Auch wenn es 2,5 Stunden gedauert hat, bis ich mich zum Ritzel durchgearbeitet habe...

_________________
gruß
waldi90


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 26. Jan 2023, 21:34 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 11:10
Beiträge: 510
Bei dieser Bastelei brauche ich einen Tipp von euch, vielleicht kennt ja jemand genau das passende Mittelchen.

Der Motor ist mit neuem Ritzel wieder an Ort und Stelle:
Bild
#3

Die zweite Baustelle ist der Auslöser. Der reagierte nämlich gar nicht, als ich die Kamera erhalten habe. Über die Kabelauslöserkontakte habe ich schnell feststellen können, dass es nichts weiter ist als ein Kontaktproblem beim Auslöser: Beim Fernauslöser meldet sich die Kamera sofort.

So sieht das Gebilde unter der Hülle aus:
Auf die vergoldeten Kontakte der Folienplatine treffen Federschleifer, die am Schalter befestigt sind. Darüber wird die Kamera ein und aus geschaltet.
Darunter kommt ein kleines Trägerblech für die Folie und dann der nicht reagierende Taster.
Bild
#4

Die Einzelteile des Tasters werden von einem Blech zusammengehalten, löst man dieses kommen die einzelnen Komponenten zum Vorschein:
Da hat sich wohl mal Feuchtigkeit gesammelt... :yessad:
Bild
#5

Die Federbronze ist deutlich sichtbar korrodiert. Der Kontakt erfolgt aber auf der Unterseite, darum ist das hier nicht so wild wie es aussieht:
Bild
#6

Die Unterseite ist versilbert (?).
Wenn ich das richtig verstehe, bewirkt leichter Druck die Verbindung des U-förmigen Kontaktes mit dem Folienkontakt auf der rechten Seite über den äußeren Ring des federnden Bleches; und damit die Aktivierung von AF und Belichtungsmessung.
Durchdrücken verbindet das U mit dem mittleren Kontakt, das ist der Auslösebefehl.
Deutlich sieht man hier den Abbrand auf den Erhebungen der Kontakte und die Verschmutzung auf dem Federblech:
Bild
#7

Und nun meine Frage: Wie frischt man die Kontakte am besten dauerhaft auf?
Ich habe das Ganze mit Isopropanol gereinigt. Mit dem Effekt, dass der Auslöser nun 'manchmal' reagiert. Das ist zweifellos ein Fortschritt zu 'nie', aber das kann so nicht stehen bleiben. Der Fotoapparat soll schließlich verwendet werden.
Die Kontakte leicht anzuschleifen, habe ich mich bisher nicht getraut. Ich fürchte nämlich die Versilberung (?) abzuschleifen und die Oberfläche aufzurauen, mit der Aussicht, dass es anschließend um so stärker korrodiert. Außerdem wird der Folienkontakt die Abreibung vermutlich nicht schadlos wegstecken.

Kennt jemand eine geeignete Prozedur? Da wäre ich sehr froh drum!

_________________
gruß
waldi90


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 26. Jan 2023, 21:55 
Offline

Registriert: Fr 4. Dez 2015, 01:36
Beiträge: 960
Wohnort: Leipzig
waldi90 hat geschrieben:
Und nun meine Frage: Wie frischt man die Kontakte am besten dauerhaft auf?
Ich habe das Ganze mit Isopropanol gereinigt. Mit dem Effekt, dass der Auslöser nun 'manchmal' reagiert. Das ist zweifellos ein Fortschritt zu 'nie', aber das kann so nicht stehen bleiben. Der Fotoapparat soll schließlich verwendet werden.
Die Kontakte leicht anzuschleifen, habe ich mich bisher nicht getraut. Ich fürchte nämlich die Versilberung (?) abzuschleifen und die Oberfläche aufzurauen, mit der Aussicht, dass es anschließend um so stärker korrodiert. Außerdem wird der Folienkontakt die Abreibung vermutlich nicht schadlos wegstecken.

Kennt jemand eine geeignete Prozedur? Da wäre ich sehr froh drum!

Ich würde Kontaktspray empfehlen, bei silbrig aussehenden vorsichtshalber Tuner 600. Aber ich glaube kaum, dass es sich um Silber handelt, das sähe schwarz aus. Insofern sollte es jedes einfache Kontaktspray tun. Hier gibt es z.B. welches in der Autoabteilung im Baumarkt. Das ist auch für angelaufene Batteriekontakte u.ä. gut zu gebrauchen. Damit werden die Kontakte ohne mechanischen Abrieb wieder sauber.

_________________
Gruß, Jens


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 26. Jan 2023, 22:00 
Offline
Benutzeravatar

Registriert: So 30. Nov 2014, 16:59
Beiträge: 4324
Wohnort: im Nordwesten
Moin,
ich würde von dem üblichen "Kontaktspray" aus dem Baumarkt (z.B. WD 40, Caramba....) die Finger lassen. Ich habe beste Erfahrungen mit Kontakt 60 von Kontakt Chemie gemacht.

_________________
Gruß Utz

Glaube denen, die die Wahrheit suchen, und zweifle an denen, die sie gefunden haben.
André Gide



Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 26. Jan 2023, 22:16 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 11:10
Beiträge: 510
Vielen Dank euch beiden.
Wie verarbeite ich das? Spray suggeriert sprühen, aber vermutlich dann wieder über den Umweg mit dem Wattestäbchen, oder?
Löst sich das rückstandslos auf, oder bleibt da ein leicht ätzendes Etwas, wie es bei Lot-Flussmittel oft der Fall ist?

_________________
gruß
waldi90


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 27. Jan 2023, 12:29 
Offline
Benutzeravatar

Registriert: Fr 19. Sep 2014, 15:22
Beiträge: 228
Wohnort: Ahaus im Münsterland
Hallo ,
ein Wort zu Kontakt 60. Es ist ein super Mittel oxidierte Kontakte in der Elektronik zu reinigen.
Elektriker / Elektroniker gegen so vor:
Kontakt 60 mit dem Sprührohr auf die Kontakte großzügig sprühen und 15 - 20min einwirken lassen.Anschießend mit WL Spray absprühen.
Das WL Spray ist wie reiner Alkohol und verfliegt nach einer Weile. Man kann aber auch mit leichter Druckluft nachhelfen.
Kontakt 60 und WL Spray sind bei Online-Händlern erhältlich.

_________________
Ahaus ist da, wo das Münsterland am schönsten ist :ichweisswas:

Gruß und Kuss
Helmut


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 27. Jan 2023, 14:16 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 11:10
Beiträge: 510
Danke. Das werde ich so testen.
Möglicherweise komme ich schneller an Kontakt 60 Plus dran. Damit sollte das vermutlich auch gehen. Oder ist das nicht so wirksam, weil es eher auf Konservierung als auf das Entfernen der Oxidation ausgelegt ist?

_________________
gruß
waldi90


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 11 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Bitte nicht so eilig
Forum: Natur- und Landschaftsfotografie
Autor: Corax
Antworten: 19
Einarbeitung in LR und PS CC - ehrliche Meinung bitte! :)
Forum: Bildbearbeitung
Autor: pixiac
Antworten: 27
Fotobooth - bräuchte bitte Tipps!
Forum: Allgemeine Fotothemen
Autor: Groovling
Antworten: 6
Bitte recht freundlich!
Forum: Urban Life
Autor: Gelegenheiter
Antworten: 6

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz