Aktuelle Zeit: Mi 23. Sep 2020, 08:41

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Tokina 2.8/80-200 AT-X PRO defekt
BeitragVerfasst: Do 13. Aug 2020, 11:51 
Offline

Registriert: So 28. Jan 2018, 14:26
Beiträge: 512
Mein Tokina-Zoom, praktisch unbenutzt, hat plötzlich einen Defekt.
In Stellung A ist die Blende voll geschlossen statt offen. Der Blendenhebel ist leichtgängig, säubern der Kontakte brachte nichts. Auch der AF geht nicht. Manchmal ruckelt es ein bischen, wenn ich den Auslöser drücke, aber es tut sich nichts. Mein Tokina 28-70 funktioniert noch, es liegt also nicht an der K-1.
Was kann man noch probieren?

MfG Nuftur


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 11:59 
Offline
Benutzeravatar

Registriert: Mi 27. Jul 2016, 13:31
Beiträge: 2569
Wohnort: Großraum Köln/Bonn
schau mal genau auf den Blendenhebel und vergleiche mit dem 28-70 - könnte ja sein das hier was beim 70-200 verbogen ist und deshalb der Kontakt zwischen K-1 und deinem AT-X Pro nicht korrekt funktioniert?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 12:05 
Offline

Registriert: Mi 18. Feb 2015, 22:12
Beiträge: 1490
Das Objektiv alleine, dann ist die Blende zu und erst wenn Du es dranflanscht, geht sie auf (so bei meine Sigma gerade geschaut).
Also würde ich meinen, der Hebel des Objektivs greift nicht richtig in den Mechanismus der Kamera,
oder nicht in den des Objektivs. Du müßtest die Fehlfunktion noch genauer beschreiben.
In A-Stellung ohne Kamera ist die Blende zu ?
Wenn Du den Hebel ohne Kamera bewegst, geht die Blende dann ?
Beim anflanschen, geht die Blende auf ?
Funktioniert alles normal, wenn Du den Blendenring drehst ?
:kopfkratz:

_________________
:motz: ':-\ Der Erde ist das alles doch völlig egal :yessad: :blabla:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 12:48 
Offline

Registriert: So 28. Jan 2018, 14:26
Beiträge: 512
Das Objektiv alleine, dann ist die Blende zu und erst wenn Du es dranflanscht, geht sie auf (so bei meine Sigma gerade geschaut).

=> Objektiv alleine: Blende zu

Also würde ich meinen, der Hebel des Objektivs greift nicht richtig in den Mechanismus der Kamera,
oder nicht in den des Objektivs. Du müßtest die Fehlfunktion noch genauer beschreiben.
In A-Stellung ohne Kamera ist die Blende zu ?

=> In A-Stellung ist die Blende zu, beim Anflanschen bleibt sie zu

Wenn Du den Hebel ohne Kamera bewegst, geht die Blende dann ?

=> Ja, die Blende geht leichtgängig, wenn ich am Blendenring drehe, und wenn ich in A-Stellung den Blendenhebel betätige

Beim anflanschen, geht die Blende auf ?

=> Beim Anflanschen bleibt die Blende zu, beim 2870 geht sie auf

Funktioniert alles normal, wenn Du den Blendenring drehst ?

=> ja

Jetzt sehe ich, wo ich beide Objektive, und ein original Pentax nebeneinander halte: Am Blendenhebel befindet sich bei den funktionierenden Objektiven noch eine Flosse oder wie ich das nennen soll, beim Problemobjektiv ist die offenbar abgebrochen. Kann mir gar nicht vorstellen, durch was, da immer mit Deckel versehen gewesen (natürlich), kein externer Druck möglich. Das wird es sein. Damit ist es wohl auch unreparabel. Oder kann der Hersteller einfach den hintersten Ring tauschen, müsste ja ein Einheitsteil sein, wenn die sowas überhaupt machen? Oder kann man sich das billigste Tokina-PK-Glas suchen und den Ring selber umschrauben? Wären das nur die drei Mikroschrauben und fertig?

Bild
#1

MfG Nuftur


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 13:02 
Offline

Registriert: So 23. Apr 2017, 16:56
Beiträge: 5
Die "Flosse" dient nur dem Schutz und hat keine weitere Funktion. Kann man ersetzten lassen oder es sein lassen.
Da sie aber abgebrochen ist, wird da wohl noch mehr passiert sein. Ist der Blendenhebel wirklich gerade oder doch etwas verbogen?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Tokina 2.8/80-200 AT-X PRO defekt
BeitragVerfasst: Do 13. Aug 2020, 13:15 
Offline

Registriert: So 28. Jan 2018, 14:26
Beiträge: 512
OK - habe den Blendenhebel verglichen, war minimal nach innen gerichtet, habe ihn einfach nach außen gedrückt, es gab ja nichts mehr zu verlieren. Jetzt geht es wieder. Gut zu wissen, dass die "Flosse" keine weitere Funktion hat.
Vielleicht war ja der Objektivdeckel mal locker und dann hat in der Fototasche was stark dagegen gedrückt?

Vielen Dank für die Hilfe!
Nuftur


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 14:50 
Offline

Registriert: Mi 18. Feb 2015, 22:12
Beiträge: 1490
Kram doch mal die Fototaschen durch.

_________________
:motz: ':-\ Der Erde ist das alles doch völlig egal :yessad: :blabla:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Tokina 2.8/80-200 AT-X PRO defekt
BeitragVerfasst: Do 13. Aug 2020, 15:20 
Offline

Registriert: So 28. Jan 2018, 14:26
Beiträge: 512
Hab' ich schon - nichts gefunden.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Do 13. Aug 2020, 15:41 
Offline
Benutzeravatar

Registriert: Mi 27. Jul 2016, 13:31
Beiträge: 2569
Wohnort: Großraum Köln/Bonn
Nuftur hat geschrieben:
Hab' ich schon - nichts gefunden.

objektiv wackeln - wenn da nichts "poltert" ist der "Unfall" schon länger her.
Falls doch dann hoffen das es einfach rausfällt.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Pentax KP Cardreader defekt?
Forum: DSLR
Autor: Pingu
Antworten: 12
Pentax DA* 16-50/2.8 und Unterbelichtung - defekt? ERLEDIGT
Forum: Technische Probleme
Autor: Schremser
Antworten: 9

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz