Aktuelle Zeit: Do 24. Jun 2021, 21:28

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Fr 5. Okt 2018, 07:03 
Offline
Benutzeravatar

Registriert: Di 16. Dez 2014, 23:18
Beiträge: 51
Moin,

also – ich weiß nicht wovor ich mehr warnen sollte:
Kombination KP – M42 Adapter – Takumar
oder
meine Blödheit …. :klatsch:

Die Ausgangslage:
ich hatte mich im Internet in die Bilder aus dem Takumar 55 verguckt. Irgendwie gelingt es einigen Könnern ja, einen wirklich smoothen 3D-Effekt zu zaubern. Und außerdem sind die Dinger ja nicht zu teuer (meines hatte ich um die 60 Euronen bekommen) ….. das will ich auch.

Dafür habe ich mir noch bei FOTO M. Einen entsprechenden Adapter M42 → PK bestellt.
Den habe ich auch mit einem alten Yashica Objektiv mal ausprobiert – Objektiv drauf, alles brav eingestellt, funktioniert!

Dann kam gestern mein TAKUMAR …. und nach einem langen Arbeitstag, ohne wirklich ganz genau hinzusehen, in einem Anfall von Gier – und natürlich eigener Blödheit hab ich auf den Adapter die neue alte Linse montiert und das Ganze auf meine KP geschnallt. Nach einigen Testbildern wollte ich mal schnell was nachsehen und KRIEGE DAS DING NICHT MEHR AB!!
Ich konnte exakt eine halbe Umdrehung zurück schrauben und dann ging nichts mehr vor und nichts zurück!!!!! FEST, FEST, FEST.

Ja – ich hatte schon mal was von dem Ricoh-Pin gehört … aber den hatte ich gedanklich an ein PK-Bajonett geschoben. Ganz offensichtlich hat mein Takumar auch irgendwie so einen Pin – oder aber die Kombination mit dem M42-Adapter ist Mist – oder meine KP mag solche Linsen nicht und stösst sie irgendwie ab, oder oder …

Na, jedenfalls habe ich die halbe Nacht mit Versuchen, Googlen, Lesen, erneut Versuchen und wieder Googeln usw usw usw verbracht.
Nichts hat geholfen, das Teil sitzt Bombenfest im Bajonett/Adapter und rührt sich nicht!!
Jetzt ist guter Rat teuer, na ja – jedenfalls so teuer wie die Rechnung von Foto Maerz für eine Amputation sein wird.
Ich bin dabei alles zu verpacken, um 9.00 Uhr macht die Post auf … wahrscheinlich lacht sich der Techniker über meine Blödheit kaputt.

Meine Warnung an euch:
Die Welt ist voller Ricoh-Pins – auch da, wo man sie gar nicht vermutet
Exotische Kombinationen per Trockenübung zusammen stecken und genau schauen was passiert
Nicht immer glauben, wenn von problemloser Kombination Linse/Kamera die Rede ist
Die eigene Blödheit niemals unterschätzen.

Vielleicht kann ich die Kosten kompensieren, indem ich bis Rosenmontag konsequent nur noch mit dem Fahrrad unterwegs bin – aber ob ich DAS durchhalte?

_________________
Gruß,

Frank


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 08:34 
Offline
Benutzeravatar

Registriert: Fr 27. Jun 2014, 12:10
Beiträge: 421
Vielleicht hat sich der Pin, mit dem die automatische Blende bei M42-Objektiven geschlossen wird, irgendwie in deiner KP verbissen. Versuche mal folgendes: Blendenschalter am Objektiv auf manuelle Blende, Objektiv soweit im Adapter drehen, dass es weder an der einen noch an der anderen Seite aneckt, den Blendenring auf maximal abgeblendet drehen, Kamera mit dem Objektiv nach unten zeigend leicht(!) schütteln, immer noch mit dem Objektiv nach unten zeigend versuchen das Objektiv vom Adapter zu drehen. Vielleicht könnte das klappen...

_________________
gruß
waldi90


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 08:54 
Offline
Benutzeravatar

Registriert: Di 28. Okt 2014, 15:11
Beiträge: 6667
Bist Du sicher, dass der M42 Adapter einen Ricoh-Pin hatte?

_________________
Freundliche Grüsse aus der Schweiz


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 09:00 
Offline
Benutzeravatar

Registriert: Di 16. Dez 2014, 23:18
Beiträge: 51
Nein, der M42 Adapter hat definitiv keinen Pin.
Es kann aber sein, das das Objektiv einen hat und das der sich beim rausschrauben verhakt hat.

@Waldi: ja - danke. Das hab ich alles schon probiert ... die halbe Nacht lang :kopfkratz:

_________________
Gruß,

Frank


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 09:07 
Offline
Team
Benutzeravatar

Registriert: Di 3. Jul 2012, 09:03
Beiträge: 11515
Wohnort: Hessen
An meiner K-1 mit Noname-Adapter und dem 55er gab es mehrfach keine Probleme.
Wenn es nicht der Originaladapter ist, dann müßte man wissen, welche Variante deiner ist.
Oft ist es der, der mit einer Federlippe einrastet. Dann sollte eigentlich das Objektiv sich wieder herausdrehen lassen.
Zum Entfernen des Adapters muss dann die Lippe zurück gedrückt werden.
Das geht mit einem Werkzeug oder langen Fingernagel, viel Glück und Erfolg!

Du kannst uns nach erfolgter Reparatur vielleicht Bilder einstellen woran es gelegen hatte?

_________________
Gruessilies Mika
PENTAX _ - ich <3 es - _ (ツ)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 09:40 
Offline

Registriert: Mo 14. Okt 2013, 18:12
Beiträge: 233
Wir hatten das Thema mit den No Name-Adaptern doch schon mehrfach hier.
Ja, das Original ist nicht billig, aber er geht absolut problemlos wieder zu lösen. Das Tak ist bestimmt unschuldig.

Alternativ einen von Chinon oder den umgelabelten von Revue/Foto Quelle in der Bucht suchen, der ist auch gut.

_________________
Meine Takumare:
3,5/28mm, 3,5/35mm, 1,4/50mm, 1,8/55mm, Macro 4,0/50mm, 3,5/135mm

dazu ne K10D und K-X


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 15:23 
Offline

Registriert: So 25. Jan 2015, 14:25
Beiträge: 785
Shikoba hat geschrieben:
also – ich weiß nicht wovor ich mehr warnen sollte:
Kombination KP – M42 Adapter – Takumar
oder
meine Blödheit …. :klatsch:


Keine so gute Idee, vor ersterem zu warnen, eine eher panische Reaktion, denn wie andere schon geschrieben haben, eigentlich passen alle M42 Adapter auf das PK Bajonett jeder Pentax, auch der KP, zumindest funktioniert meine prächtig damit. Das original Takumar 50mm f1,4 mit 8 Elementen ist eines meiner allerliebsten Objektive.

Shikoba hat geschrieben:
Die Ausgangslage: ich hatte mich im Internet in die Bilder aus dem Takumar 55 verguckt. Irgendwie gelingt es einigen Könnern ja, einen wirklich smoothen 3D-Effekt zu zaubern. Und außerdem sind die Dinger ja nicht zu teuer (meines hatte ich um die 60 Euronen bekommen) ….. das will ich auch.

Dafür habe ich mir noch bei FOTO M. Einen entsprechenden Adapter M42 → PK bestellt.
Den habe ich auch mit einem alten Yashica Objektiv mal ausprobiert – Objektiv drauf, alles brav eingestellt, funktioniert!


Also funktioniert der Adapter mit der KP!

Shikoba hat geschrieben:
Dann kam gestern mein TAKUMAR …. und nach einem langen Arbeitstag, ohne wirklich ganz genau hinzusehen, in einem Anfall von Gier – und natürlich eigener Blödheit hab ich auf den Adapter die neue alte Linse montiert und das Ganze auf meine KP geschnallt. Nach einigen Testbildern wollte ich mal schnell was nachsehen und KRIEGE DAS DING NICHT MEHR AB!!
Ich konnte exakt eine halbe Umdrehung zurück schrauben und dann ging nichts mehr vor und nichts zurück!!!!! FEST, FEST, FEST.


Was geht nicht ab? Adapter oder Takumar oder beides zusammen, sprich der Adapter hängt mit dem Takumar fest?

Shikoba hat geschrieben:
Ja – ich hatte schon mal was von dem Ricoh-Pin gehört … aber den hatte ich gedanklich an ein PK-Bajonett geschoben. Ganz offensichtlich hat mein Takumar auch irgendwie so einen Pin – oder aber die Kombination mit dem M42-Adapter ist Mist – oder meine KP mag solche Linsen nicht und stösst sie irgendwie ab, oder oder …


Soll das ein Aprilscherz sein?

Wenn Du schon:

Shikoba hat geschrieben:
Na, jedenfalls habe ich die halbe Nacht mit Versuchen, Googlen, Lesen, erneut Versuchen und wieder Googeln usw usw usw verbracht.


dann mach es wenigstens richtig und google auch Ricohpin!

Denn damit hat es garantiert nichts zu tun, ein Ricohpin sitzt immer auf einem Objektiv und garantiert auf
KEINEM TAKUMAR!!!

Shikoba hat geschrieben:
Nichts hat geholfen, das Teil sitzt Bombenfest im Bajonett/Adapter und rührt sich nicht!!
Jetzt ist guter Rat teuer, na ja – jedenfalls so teuer wie die Rechnung von Foto Maerz für eine Amputation sein wird.
Ich bin dabei alles zu verpacken, um 9.00 Uhr macht die Post auf … wahrscheinlich lacht sich der Techniker über meine Blödheit kaputt.


Panik und daraus resultierender Überdruck führt fast immer zu Überreaktionen... wie Du hier bestens
demonstrierst... und.. wenn das kein Aprilscherz zum Goldenen Oktober sein soll, dann ist das hier folgende ziemlicher Blödsinn:

Shikoba hat geschrieben:
Meine Warnung an euch:
Die Welt ist voller Ricoh-Pins – auch da, wo man sie gar nicht vermutet
Exotische Kombinationen per Trockenübung zusammen stecken und genau schauen was passiert
Nicht immer glauben, wenn von problemloser Kombination Linse/Kamera die Rede ist
Die eigene Blödheit niemals unterschätzen.

Vielleicht kann ich die Kosten kompensieren, indem ich bis Rosenmontag konsequent nur noch mit dem Fahrrad unterwegs bin – aber ob ich DAS durchhalte?


um Dich nochmals zu zitieren:
Shikoba hat geschrieben:
Jetzt ist guter Rat teuer, na ja – jedenfalls so teuer wie die Rechnung von Foto Maerz für eine Amputation sein wird.


Nein, guter Rat wäre hier nicht zu teuer, aber dafür gilt es, kurz und bündig die Fakten ohne all diese echt blödsinnigen Vermutungen (sorry, aber das ist es halt, nimms nicht persönlich) hier zu melden um dann
mutmasslich zu folgender Lösung zu kommen, nachdem erstmal klar ist, was da festhängt, also nochmals die Frage: Was hängt fest:

1.Der M42 Adapter selbst

ODER

2. M42 Adapter samt dem Takumar ???

Wenn der M42 Adapter festhängt, ist es mutmasslich diese kleine Sperrfeder, die mit einem Mini-Kreuzschlitzschräubchen befestigt ist. Diese Sperrfeder ist i.d. Regel schwarz beim Original und silbern
bei den Chinakopien.
Hier das Original

Die Kopie siehst Du Hier samt dem Werkzeug.

Leider sind die billigen Chinateile aus Alu, und das kann recht porös sein und im schlimmsten Fall brechen.

Wäre das der Fall, dann liese sich auch das Takumar nicht mehr aus dem Adapter drehen.
Wenn es also Fall 2 wäre, sprich Dein Takumar hängt samt Adapter fest, dann ja, einschicken, denn dafür
muss die Kamera auseinander genommen werden.

Dann lass Dir den defekten Adapter mit zurück kommen und verlange Schadensersatz vom Verkäufer des Adapters. Du hast ja Garantie drauf.

Also, um es nochmals klar zu stellen: Mit einem Ricoh-Pin hat das nichts zu tun.
Auch nicht mit einer Inkompabilität der KP mit M42 Adaptern.


Zuletzt geändert von Asphaltmann am Fr 5. Okt 2018, 18:56, insgesamt 1-mal geändert.
Edit Asphaltmann: Links zu Verkaufsplattformen entfernt.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 16:19 
Offline

Registriert: Sa 1. Mär 2014, 15:24
Beiträge: 42
Hier gibt's ein kleines Anleitungsvideo zum Handling von störrischen M42-Adaptern - vielleicht hilft es Dir:



Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 16:32 
Offline

Registriert: Mo 14. Okt 2013, 18:12
Beiträge: 233
Ich hatte so ein Schrottteil auf einem Revuenon dabei.
Der war in das Gewinde schon eingefressen. Mit viel Geduld und Geklopfe gelöst und ab in die Tonne. Ein Dremel könnte auch helfen wenn er von der Kamera runter ist.
Nur Original ist legal, hier stimmt es.

_________________
Meine Takumare:
3,5/28mm, 3,5/35mm, 1,4/50mm, 1,8/55mm, Macro 4,0/50mm, 3,5/135mm

dazu ne K10D und K-X


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 5. Okt 2018, 17:26 
Offline
Benutzeravatar

Registriert: Di 16. Dez 2014, 23:18
Beiträge: 51
So - heute auf der Arbeit hatte ich etwas Gelegenheit mich abzuregen.
Vielen Dank für die Hilfestellungen ... letztendlich hab ich die Cam gerade zum Service geschickt.

@Solunax:
Vermutlich sieht das bei meinem Problem so ähnlich aus wie auf diesem Bild https://www.flickr.com/photos/noorhilmi/2772729834/
Könnte ich mir jedenfalls vorstellen.

Anyway - ich werde euch berichten was dabei rausgekommen ist.

_________________
Gruß,

Frank


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Objektiv Adapter M42 auf K-Bajonett mit AF-Bestätigung
Forum: Kaufberatung
Autor: lichtbildmacher
Antworten: 14
Adapter für K-Bajonett Anschluss, sprich Porst
Forum: Objektive
Autor: Mclane
Antworten: 9

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz