Aktuelle Zeit: Fr 14. Dez 2018, 08:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Fr 23. Mär 2018, 15:39 
Offline
Benutzeravatar

Registriert: Do 2. Apr 2015, 08:59
Beiträge: 417
Wohnort: Hannover
Hallo!

Heute habe ich mit der K-1 unseren Hund im Intervallmodus High fotografiert.
Dabei ist es passiert, dass der Monitor für etwa 10 Sekunden schwarz war und die Kamera nicht reagierte.
Beim Betrachten der Fotos ist mir aufgefallen, dass eines im DNG und Jpeg Format bis zur Hälfte grün eingefärbt war.
Ich vermute, dass dies mit dem schwarzen Bildschirm zusammenhing.
Kennt jemand das Problem?

Falls es ein Defekt an der Kamera ist, möchte ich auf jeden Fall aktiv werden, bevor die Garantie vorbei ist.


_________________
Liebe Grüße
shearer

Meine freuen sich auf Besucher. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 15:45 
Offline

Registriert: Mi 1. Mär 2017, 07:38
Beiträge: 73
Klingt nach nem Schreibfehler. Aber auf die Entfernung schwer zu sagen, was die Ursache ist. Könnte die Kamera sein, aber auch z.B. die Speicherkarte.

Tool zum Prüfen der Speicherkarte:
https://www.heise.de/download/product/h2testw-50539

Edit: Das Bild wurde mir erst nach dem Antworten angezeigt. Sieht komisch aus, als ob sich die Kamera beim Weißabgleich nicht entscheiden konnte. Einen Speicherkartenfehler will ich trotzdem nicht ausschließen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 16:36 
Offline
Benutzeravatar

Registriert: Mi 4. Jun 2014, 20:56
Beiträge: 814
tippe eher auf Speicherkartenfehler.

_________________
Liebe Grüße
Lichtpixler Joe


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 17:08 
Offline

Registriert: Sa 29. Okt 2016, 10:40
Beiträge: 172
Also wenn beide Formate zur Hälfte Grün sind, glaub ich nicht an Kartenfehler. Wenns ne neue ist, kann es vlt, meiner Meinung nach, passieren.
Fahler auf der Karte werden eigentlich durch wearleveling ausgeglichen. Desweiteren ist es nur die Farbinfo die falsch ist. Kartenfehler dürften eher nicht zu öffnende Bilder bringen, vor allem, weil das Dateiformat ja zerstört ist.

Aber nur meine Meinung.

Schaff die doch einfach zum Händler und sag was los ist. Vielleicht hilft es, oder es hilft daß Du da warst, wenn es nach der Garantie nochmal passieren sollte.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 18:18 
Offline
Benutzeravatar

Registriert: Mi 27. Jul 2016, 12:31
Beiträge: 1353
Wohnort: Großraum Köln/Bonn
wie reagiert die Kamera im Live-View
wenn dann auf dem Display vor der Aufnahme etwas ähnliches angezeigt wird ... dürfte der Sensor zum Garantiefall werden.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 20:24 
Offline
Benutzeravatar

Registriert: Do 2. Apr 2015, 08:59
Beiträge: 417
Wohnort: Hannover
Danke euch für die Antworten.

Speicherkartenfehler wird es wahrscheinlich nicht sein, da die beiden Formate auf verschiedene Karten geschrieben werden.
Im Live View Modus ist alles ok und bei meinen Versuchen vorhin das Ganze zu reproduzieren ist es mir nicht gelungen.
Bin daher etwas nervös, ob es ein Defekt ist, der erst langsam beginnt.

_________________
Liebe Grüße
shearer

Meine freuen sich auf Besucher. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 20:41 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 5999
Wohnort: Oschatz/Sachsen
Ich würde bei Maerz anrufen, das Problem erläutern und das Bild per Mail hinschicken.
Kamera dann nachsenden.
Warten bis die Garantie abgelaufen ist bringt nichts, kannst ja Basis-Check mit durchführen lassen.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA* 50-135/F2.8, DA 18-135/1:3,5-5,6 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 20:52 
Offline
Benutzeravatar

Registriert: Do 2. Apr 2015, 08:59
Beiträge: 417
Wohnort: Hannover
Die Kamera habe ich ja bei unserem Forensponsor gekauft.
Läuft ein Garantiefall dann trotzdem über März?

_________________
Liebe Grüße
shearer

Meine freuen sich auf Besucher. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 20:55 
Offline
Benutzeravatar

Registriert: Sa 13. Jun 2015, 19:57
Beiträge: 5999
Wohnort: Oschatz/Sachsen
Ja, AC-Foto könnte sie maximal für dich dort hinschicken.

_________________
Liebe Grüße aus Sachsen

Steffen :wink:

Meine Ausrüstung: K-3, FA 35/F2.0 AL, HD-DA 70/2.4 Limited, DA* 50-135/F2.8, DA 18-135/1:3,5-5,6 und dieses Forum :thumbup:


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Fr 23. Mär 2018, 20:57 
Offline
Benutzeravatar

Registriert: Do 2. Apr 2015, 08:59
Beiträge: 417
Wohnort: Hannover
Ok, danke für die schnelle Antwort! :thumbup:
Habe eben kurz Isabel dazu angeschrieben.

_________________
Liebe Grüße
shearer

Meine freuen sich auf Besucher. :wink:


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Lisboa noch ein Bild gefunden :D
Forum: Reisefotografie
Autor: sicknote
Antworten: 25
Alles grün
Forum: Natur- und Landschaftsfotografie
Autor: Silly
Antworten: 1
Welches Bild nehmen?
Forum: Offene Galerie
Autor: pentaxnweby
Antworten: 17
Unter meinem Apfelbaum (2. Bild)
Forum: Natur- und Landschaftsfotografie
Autor: pentaxnweby
Antworten: 10
Organisation: [Projekt] Das Forum kalibriert den Monitor
Forum: Wettbewerbe, Rätsel & Projekte
Autor: califax
Antworten: 275

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz