Aktuelle Zeit: Mi 16. Aug 2017, 19:25

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: So 13. Aug 2017, 15:42 
Offline

Registriert: Fr 30. Jun 2017, 11:18
Beiträge: 22
Die Fokusfalle funktioniert an meiner K-1 bei Objektiven mit nativem Pentax Anschluss einwandfrei. D.h. der Auslöser wird durchgedrückt und die Kamera löst erst automatisch in dem Moment aus, in dem ein Objekt an dem Fokuspunkt scharf erscheint. Dies geht bei allem Objektiven, unabhängig von elektronischer Übertragung, Springblende, usw. Probiere ich dies aber mit einem adaptierten M42 Objektiv, löst die Kamera immer direkt aus, egal ob etwas im Fokuspunkt scharf ist, oder nicht. Bei halb durchgedrücktem Auslöser findet die Kamera den Fokus einwandfrei, nur löst sie auch bei fehlender Schärfe aus. Warum ist das so und kann ich dies passend konfigurieren? In der Kamera finde ich nichts dazu. :)


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 13. Aug 2017, 17:04 
Offline
Benutzeravatar

Registriert: Do 28. Mär 2013, 19:19
Beiträge: 1316
Das Bajonett des Objektiv muss metallisch blank sein um die Kontakte an der Kamera kurz zu schließen, dann funktioniert es auch.
Sollte es lackiert sein geht es nicht.
Dann bleibt nur die Stelle an der die Kamerakontakte das Objektivbajonett berühren, blankschleifen oder elektrisch leitenden Lack auftragen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 13. Aug 2017, 17:17 
Offline

Registriert: Fr 30. Jun 2017, 11:18
Beiträge: 22
Welche Kontakte sind dies? Die äußeren 7, oder die beiden innen liegenden?


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: So 13. Aug 2017, 17:24 
Offline
Benutzeravatar

Registriert: Do 28. Mär 2013, 19:19
Beiträge: 1316
Die äußeren Kontakte! Die inneren beiden sind lediglich für den Antrieb der im Objektiv verbauten Motoren (SDM, HSM, DC...)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

K50 mit alten Objektiven der K100D
Forum: DSLR
Autor: billboard
Antworten: 6
5 Blümlein-Fotos mit drei Objektiven
Forum: Natur- und Landschaftsfotografie
Autor: n8igall
Antworten: 7
Pentax K-30 Bug im Live View mit K/M Objektiven
Forum: DSLR
Autor: hoss
Antworten: 15
K1 - Probleme mit Sigma Objektiven
Forum: DSLR
Autor: Klaus
Antworten: 195

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum