Aktuelle Zeit: Di 11. Aug 2020, 02:34

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Belichtungs-Probleme mit K 70....
BeitragVerfasst: Sa 2. Mai 2020, 09:02 
Offline

Registriert: So 7. Dez 2014, 17:25
Beiträge: 121
Obwohl ich einen Bekannten auf das Risiko des Blendensteuerungsfehlers hingewiesen habe, hat er sich aufgrund der Haptik leider gegen die KP entschieden und (mit meiner Unterstützung) eine K 70 erworben. Leider hat auch seine alte K 50 allerdings nach einigen Jahren und zehntausenden Bildern ebenfalls aufgrund von Überbelichtungen den Geist aufgegeben. Insgesamt war er aber sehr mit dem Modell zufrieden.

Das einzige, was mich wundert und verunsichert, ob es sich wirklich um einen Blendenfehler handelt, ist das Verhalten der Kamera. In der Vergangenheit habe ich immer gelesen, dass betroffene Kameras zu dunkel aufnehmen würden. Seit einiger Zeit lese ich aber zum Thema, dass auch Überbelichtungen auftreten können. Die K70 um die es geht ist von teilweise starken Überbelichtungen betroffen. Bei meinem Bekannten jedenfalls ist der Fehler in der Praxis unterschiedlich aufgetreten, d.h. bei einigen Aufnahmen klappt es dann wieder besser. Zum Schluss dann extreme Überbelichtung. Jetzt habe ich die Kamera zum Testen und stelle fest, dass bei gleichen Einstellungen tatsächlich nuancierte hellere Bilder entstehen, die aber durch Bildbearbeitung zu retten wären. Mein Bekannter hat mich auch darauf hingewiesen, dass der Fehler an verschiedenen Objektiven unterschiedlich stark auftreten würde. Lief am PLM zum Beispiel alles gut, war einige Zeit ein Totalausfall und inzwischen, nach meinem Kurztest, scheint es wieder zu klappen.

Was auf jeden Fall klar ist. Diese Kamera ist auf Garantie zu reparieren, weil selbst diese leichteren Überbelichtungen nicht hinzunehmen sind und sich bestimmt wieder verschlechtern werden. . Ich, der sie beim Forensponsor erworben hat, muss auf jeden Fall wieder in Kontakt mit März treten, worauf ich gerne verzichten würde.

Beim testen merke ich gerade mal wieder, wie gut eine K 70 von der Bildqualität sein könnte....


Zuletzt geändert von Hobbyfotograf am Sa 2. Mai 2020, 12:53, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 09:12 
Offline
Team
Benutzeravatar

Registriert: Fr 23. Dez 2011, 12:13
Beiträge: 10453
Also die Schilderung ist untypisch für den berühmten Fehler, daher finde ich Deine Überschrift in diesem Zusammenhang eher etwas reisserisch. Da noch Garantie vorhanden ab in die Reperatur und gut ist, auch wenn das unangenehm für Deinen Bekannten ist. Diese Art Fehler kenne ich bisher noch nicht - hätte zunächst eher auf die verwendeten Objektive getippt, aber man weiß ja nie und in der Garantie-Zeit muß man auch kein Risiko eingehen. Meine Meinung.

_________________
"A pro is somebody who worries about clients, an amateur somebody who worries about lenses, and a beginner somebody who worries about cameras"


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 09:42 
Offline
Team
Benutzeravatar

Registriert: Mi 21. Dez 2011, 18:26
Beiträge: 16660
Wohnort: Bremen
Es wäre gut, hätte man hier ein paar Beispiele mit unverfälschten EXIFs zur Kontrolle.

Der beschriebene Fehler ist eher untypisch. Es gibt da auch noch andere Fehlerquellen.
Ich bin anfangs des öfteren durch meinen Daumenballen an das rechte Steuerkreuz gekommen, habe unwissentlich die Belichtungsreihe eingestellt und mich gewundert, wieso zwischendurch helle und dunkle Bilder entstehen. ;)

_________________
LG
Hannes

(Mein Fotostream bei )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 10:03 
Offline

Registriert: So 25. Jan 2015, 14:25
Beiträge: 647
Man sollte da zwischen 2 verschiedenen Fehlern unterscheiden:

1. Das Solenoid hängt (der häufigste Fehler, wenn die Blendensteuerung nicht funktioniert)
2. Fehler in der Blendensteuerung. Diese können als Folgefehler des festhängenden Solenoids auftauchen, aber (sehr selten) auch mal andere Ursachen haben, denn die Blendensteuerung ist ein komplexer Mechanismus und gekoppelt mit dem Öffnen vom Verschluss (Shutter).

zu 1. Der Fehler zeigt sich NUR durch unterbelichtete Fotos (bis hin zu fast schwarz).
Man prüft das in dem man auf AV oder TAV stellt
a) Offenblende: Foto ist dunkel / unterbelichtet
b) Blende ganz zu (f22/32 je nach Objektiv) Foto ist in Ordnung

c) Von vorne in das Objektiv reinschauen, Liveview an:
- geht die Blende auf f4,0: Solenoid hängt nicht, alles i.O.
- geht die Blende ganz zu: Solenoid hängt, muss ausgetauscht werden

zur Überbelichtung:
Das kann dadurch geschehen, dass das Solenoid nicht klemmt sondern den Anker nicht mehr hält. Meist geschieht das dann, wenn irgend ein Pfuscher den zuvor aufgetauchten Blendensteuerungsfehler billig durch das Anfeilen des Ankers lösen wollte. Diese Methode wurde anfangs als eine Lösung gesehen, birgt aber neben
Korrosion noch zwei weitere Gefahren, die eine besagte Überbelichtung, die andere
ein Verstellen vom komplexen Mechanismus mit Folgefehlern.

Aber bei Dir ist das auszuschliessen, die K-70 wurde ja neu erworben und da ist
Garantie ja kein Problem.

Ich würde aber immer erstmal alles zurücksetzen (falls nicht schon geschehen),
oft löst sich nämlich dann das Problem von selbst.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 10:16 
Offline

Registriert: Mo 30. Sep 2019, 16:38
Beiträge: 513
Solunax hat geschrieben:

Ich würde aber immer erstmal alles zurücksetzen (falls nicht schon geschehen),
oft löst sich nämlich dann das Problem von selbst.


Das kann ich nur unterstreichen.
Meine K-30 war mal versehentlich auf Spotmessung statt Mehrfeldmessung gestellt und ich wunderte mich über die merkwürdigen Belichtungen. :klatsch:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 10:19 
Offline
Team
Benutzeravatar

Registriert: Mi 21. Dez 2011, 18:26
Beiträge: 16660
Wohnort: Bremen
Wickie hat geschrieben:
Solunax hat geschrieben:

Ich würde aber immer erstmal alles zurücksetzen (falls nicht schon geschehen),
oft löst sich nämlich dann das Problem von selbst.


Das kann ich nur unterstreichen.
Meine K-30 war mal versehentlich auf Spotmessung statt Mehrfeldmessung gestellt und ich wunderte mich über die merkwürdigen Belichtungen. :klatsch:

Stimmt, das ist mir auch schon passiert, und gerade dann gibt es meist überbelichtete Bilder. :ja:

_________________
LG
Hannes

(Mein Fotostream bei )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 10:38 
Offline

Registriert: So 20. Aug 2017, 20:42
Beiträge: 404
Wickie hat geschrieben:
... versehentlich auf Spotmessung statt Mehrfeldmessung gestellt und ich wunderte mich über die merkwürdigen Belichtungen.


Losgelöst vom eigentlichen Thema dieses Fadens wäre für mitlesende Einsteiger ein Hinweis wichtig:
Die Spotmessung führt nicht aus sich heraus zu Fehlmessungen.
Sie ist ein Expertenmodus, der sehr bewusst in Abhängigkeit von den Tonwerten des Motivs benutzt werden muss.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 10:43 
Offline
Team
Benutzeravatar

Registriert: Mo 30. Sep 2013, 16:46
Beiträge: 9773
Wohnort: Em Ländle...
ElCapitan hat geschrieben:
Wickie hat geschrieben:
... versehentlich auf Spotmessung statt Mehrfeldmessung gestellt und ich wunderte mich über die merkwürdigen Belichtungen.


Losgelöst vom eigentlichen Thema dieses Fadens wäre für mitlesende Einsteiger ein Hinweis wichtig:
Die Spotmessung führt nicht aus sich heraus zu Fehlmessungen.
Sie ist ein Expertenmodus, der sehr bewusst in Abhängigkeit von den Tonwerten des Motivs benutzt werden muss.

Sehr richtig.
Meine Bilder entstehen zu mehr als 90 % mit der Spotmessung.
Man muss aber halt wissen, dass diese eingeschaltet ist und was das bedeutet. Ansonsten kommen tatsächlich (erst einmal) merkwürdige Ergebnisse raus. Weiß man dann, dass die Spotmessung aktiviert war, so wirds auf einmal wieder rund. ;)

Edit: Auch die mittenbetonte Messung kann zu leichten Belichtungsunterschieden führen.
Bitte auch das erst mal kontrollieren.

Und: bei den Belichtungsreihen ist von Haus aus soweit ich weiß ein Step von jeweils 0,3 Blendenstufen eingestellt, auch das nochmal nachschauen! :ichweisswas:

Insgesamt würde auch ich die Kamera erst einmal zurücksetzen und schauen, ob der "Fehler" weiterhin auftritt.

_________________
Viele Grüße

Jupp




Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 12:09 
Offline
Benutzeravatar

Registriert: Do 7. Dez 2017, 19:47
Beiträge: 499
Oder hat er eine hängende Blende?
Objektiv wechseln als Test.

Grüße Alex


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: Sa 2. Mai 2020, 12:52 
Offline

Registriert: So 7. Dez 2014, 17:25
Beiträge: 121
Ich hatte tatsächlich empfohlen alles zurückzustellen, bin mir aber nicht sicher, ob er es richtig verstanden hat und werde es auf jeden Fall selbst durchführen. Danke für den Tipp.

Der Fehler tritt bei mehreren Objetiven auf. (Pentax 70-300 und Pentax 300, ich glaube nicht, dass beide defekt sind)
Ich verwende ohnehin selbst nur die Spot-Belichtung. Kann sein, dass ich bei der K70 auf die Einstellungen nicht so sehr geachtet habe und das evtl. eine Fehlerquelle ist.

Auf jeden Fall ist es sinnvoll, dass ich die Kamera nach dem gerade vorgenommenen Rücksetzen erst einmal ausgiebig teste. Der schnelle Workflow war dann lebendige Farben raus, Spot-Autofokus und Belichtung....

Bei der alten K 50 ist es leider so, dass hier nichts zu machen ist und sie immer nur noch überbelichtet, evtl. bin ich hierdurch etwas vorbelastet und habe dieses mal zu schnell reagiert....


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Probleme mit Flu Card
Forum: Technische Probleme
Autor: Klaus
Antworten: 0
Probleme K-30 Intervallaufnahme
Forum: DSLR
Autor: deregge
Antworten: 9
Sigma 50-150 2.8 HSM II und die K-3: Probleme
Forum: Objektive
Autor: Knipsoline
Antworten: 9
Kleine Probleme mit K5-II + Sigma 17-70mm F2.8-4 DC Macro C
Forum: Objektive
Autor: Pingu
Antworten: 2
Probleme beim DA* 300 mit Autofocus....Heul
Forum: Allgemeine Fotothemen
Autor: Helmut
Antworten: 5

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
cron
Powered by phpBB® Forum Software © phpBB Group


Hosted by iphpbb3.com

Impressum | Datenschutz